VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2] 3 4 ... 11
  Subject Started by Replies Views Last post
IceWM restart -- SOLVED macondo 10 4146 Last post August 11, 2015, 03:26:40 pm
by macondo
ATI driver 8.36.5 released. Kernel 2.6.20 finally supported. nightflier 10 11198 Last post May 19, 2007, 09:56:36 pm
by GrannyGeek
Proper X screw-up Pita 10 8359 Last post March 22, 2009, 09:55:10 am
by rbistolfi
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 6386 Last post March 27, 2012, 04:25:03 pm
by caitlyn
[VL7] No XFCE, but want to run Terminal? Here's the libs you need! pierce.jason 9 9515 Last post April 07, 2011, 06:26:14 pm
by Pita
[SOLVED] xorg.conf for dual monitor setup? Miki Tebeka 9 26517 Last post January 03, 2011, 11:04:58 am
by NL_Derek
Is it possible to run compiz-fusion on VL59RC3 with ATI card? florut 9 7115 Last post December 25, 2007, 10:37:54 am
by uelsk8s
Problem returning to X from another prompt. masmddr 9 5972 Last post November 05, 2010, 10:14:39 am
by M0E-lnx
X failure with ATI opensource driver InTheWoods 9 9116 Last post July 03, 2007, 02:57:45 pm
by InTheWoods
Fonts and how to install them... toothandnail 8 7416 Last post January 06, 2010, 11:08:10 pm
by Hamzah
Installing Lightdm black-clover 8 1584 Last post September 15, 2017, 01:31:21 pm
by black-clover
VL completely ignores the xorg.conf fogpipe 8 7412 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Fluxbox does not start. Binky 8 9839 Last post June 15, 2007, 04:02:08 pm
by lagagnon
Swedish keymap .. impossible? nicefinger 8 6831 Last post April 13, 2009, 03:15:04 am
by OldNoob
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 6378 Last post October 31, 2007, 01:50:44 am
by Tigerwolf
Re-direct video to rgb port on laptop?? gamfa 7 6191 Last post June 07, 2010, 05:45:43 am
by M0E-lnx
VL5.9 fluxbox icons cousinnewt 7 5569 Last post January 04, 2008, 03:10:39 pm
by Lyn
new install vl 5.9 gold, Radeon 9200, fglrx can't be found twoten 7 5171 Last post March 26, 2008, 06:39:27 am
by twoten
icewm error !solved! Lyn 7 6661 Last post August 26, 2012, 09:25:34 am
by Lyn
XFCE Menu bar question retired1af 7 7757 Last post July 26, 2012, 12:31:14 pm
by rbistolfi
Pages: 1 [2] 3 4 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll