VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2] 3 4 ... 11
  Subject Started by Replies Views Last post
xorg 7.2 ekp 2 3368 Last post May 21, 2007, 05:00:24 am
by ekp
XinputExtension ?? aixuser01 0 1471 Last post January 25, 2009, 07:45:11 pm
by aixuser01
xfce4-session crashes on startup scrambled_egg 0 1771 Last post April 17, 2008, 03:55:26 am
by scrambled_egg
xfce-mcs-manager failure dawnsboy 0 1676 Last post January 13, 2008, 08:35:09 am
by dawnsboy
xfce problem hlekat 1 1904 Last post May 26, 2009, 09:24:26 am
by hlekat
XFCE not saving desktop settings retired1af 2 1992 Last post March 15, 2010, 09:51:52 am
by retired1af
XFCE Menu bar question retired1af 7 3994 Last post July 26, 2012, 12:31:14 pm
by rbistolfi
Xfce launcher isn't working--SOLVED! rhauff 6 3878 Last post August 28, 2007, 08:31:04 am
by rhauff
Xfce 4.4.1 issues found Tigerwolf 0 1600 Last post November 11, 2007, 10:43:37 pm
by Tigerwolf
XFCE - change icons on login screen Andy Price 7 5171 Last post April 10, 2008, 06:04:57 am
by Andy Price
x-not started, "no screens" ? Windozer 2 1564 Last post March 17, 2010, 08:43:13 am
by newt
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 2716 Last post May 27, 2007, 05:56:28 pm
by JohnB316
X problems with Intel driver GrannyGeek 5 3133 Last post August 13, 2010, 05:59:12 am
by Deach
x problem logging? Windozer 7 3561 Last post January 03, 2009, 01:45:08 pm
by Windozer
X failure with ATI opensource driver InTheWoods 9 5386 Last post July 03, 2007, 02:57:45 pm
by InTheWoods
Wine and OpenGL with NVidia problem platform 2 2771 Last post January 01, 2008, 06:56:53 pm
by platform
WindowMaker-0.92.0 for VL7 hata_ph 0 4754 Last post March 10, 2011, 09:16:05 pm
by hata_ph
window title bar losing close button frayja2002 1 1613 Last post March 04, 2008, 09:43:37 pm
by overthere
weird emerald problem with ATI card s0l1dsnak3123 2 1862 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
Website messed up my display resolution larkl 2 1910 Last post December 26, 2009, 07:59:43 pm
by Masta
Pages: 1 [2] 3 4 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll