VectorLinux
September 23, 2014, 04:05:55 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2] 3 4 ... 10
 
Subject Started by Replies Views Last post
[VL7] No XFCE, but want to run Terminal? Here's the libs you need! pierce.jason 9 5397 Last post April 07, 2011, 05:26:14 pm
by Pita
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 5351 Last post July 18, 2009, 05:03:13 pm
by hata_ph
Quick Keyboard Layout Change mymarkers 3 5126 Last post May 29, 2007, 12:39:12 pm
by caitlyn
Anyone else here use FVWM? Colonel Panic 14 5111 Last post November 30, 2009, 05:53:44 am
by Colonel Panic
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 5086 Last post May 31, 2007, 11:24:56 am
by lagagnon
Keyboard not Acting Properly Pita 7 5056 Last post August 27, 2008, 08:36:02 pm
by Pita
┬┐Use custom screen resolution with fglrx drivers? JM 6 4996 Last post May 12, 2013, 02:51:08 pm
by JM
Getting Orage to start with Sunday, not Monday GrannyGeek 6 4889 Last post September 30, 2007, 10:39:30 pm
by GrannyGeek
X failure with ATI opensource driver InTheWoods 9 4795 Last post July 03, 2007, 01:57:45 pm
by InTheWoods
Fonts and how to install them... toothandnail 8 4615 Last post January 06, 2010, 11:08:10 pm
by Hamzah
XFCE - change icons on login screen Andy Price 7 4608 Last post April 10, 2008, 05:04:57 am
by Andy Price
slow youtube / changing xorg driver [solved] mr_volvo 13 4603 Last post February 19, 2008, 03:55:54 am
by mr_volvo
WindowMaker-0.92.0 for VL7 hata_ph 0 4550 Last post March 10, 2011, 09:16:05 pm
by hata_ph
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 4545 Last post April 12, 2011, 08:05:16 pm
by monfen
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 4536 Last post August 17, 2009, 03:43:43 pm
by frank56
nVidia Hardware, Asus N7600GS Silent (AGP 8x) (solved) carsten 2 4521 Last post September 02, 2007, 11:44:20 am
by carsten
System freezes immediately after starting X valuequest 11 4391 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
Changing the desktop wallpaper in Vector 4.3 Colonel Panic 7 4295 Last post July 05, 2007, 05:19:36 am
by Colonel Panic
[SOLVED] have to get rid of screensaver!!! vdb 13 4287 Last post May 19, 2008, 02:48:34 am
by vdb
nvidia driver install sgla1 3 4194 Last post January 11, 2009, 05:03:58 pm
by uelsk8s
Pages: 1 [2] 3 4 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!