VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3] 4 5 ... 11
  Subject Started by Replies Views Last post
Upgrading the xserver on VL light fogpipe 0 2365 Last post March 04, 2011, 09:13:35 pm
by fogpipe
VL completely ignores the xorg.conf fogpipe 8 6450 Last post March 03, 2011, 08:34:37 pm
by fogpipe
[SOLVED] xorg.conf for dual monitor setup? Miki Tebeka 9 24247 Last post January 03, 2011, 11:04:58 am
by NL_Derek
[Solved in a way] Broken gtk ? Pita 11 10659 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
Problem returning to X from another prompt. masmddr 9 5096 Last post November 05, 2010, 10:14:39 am
by M0E-lnx
changing resolution Daniel 2 3261 Last post September 29, 2010, 06:57:18 pm
by Daniel
[solved] Trouble with new NVIDIA GT240 video card. DJLinux 4 5347 Last post September 12, 2010, 04:30:27 am
by DJLinux
Disappearing Title Bar in KDE4 Ralph_Ellis 4 4034 Last post August 30, 2010, 06:18:21 pm
by Ralph_Ellis
Bar on Top of xfce4 Panel Pita 1 2870 Last post August 16, 2010, 08:36:18 pm
by Pita
X problems with Intel driver GrannyGeek 5 5269 Last post August 13, 2010, 05:59:12 am
by Deach
can a pre-command be added to launcher? (SOLVED) sledgehammer 5 4083 Last post August 09, 2010, 02:31:41 am
by Pita
Terminal crashes Xfce4 Hacker John 2 3424 Last post August 06, 2010, 06:34:16 am
by brokndodge
[SOLVED] X Fonts Problem Pita 1 2862 Last post June 24, 2010, 12:40:58 am
by Pita
how to disable ipv6? pierremori 0 2176 Last post June 23, 2010, 02:03:53 am
by pierremori
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 2670 Last post June 22, 2010, 01:25:33 pm
by myzomela
xorg.conf collection? roarde 1 2332 Last post June 17, 2010, 10:59:46 pm
by stretchedthin
no <Alt Gr>-type special characters in xterm, pcmanfm,... rufusD 1 3643 Last post June 14, 2010, 08:19:00 pm
by roarde
Re-direct video to rgb port on laptop?? gamfa 7 5586 Last post June 07, 2010, 05:45:43 am
by M0E-lnx
KDM and creating new WM options for login. retired1af 6 5885 Last post May 17, 2010, 03:07:27 pm
by argon99
Probably a video driver issue...? monfen 4 4049 Last post May 02, 2010, 06:18:10 am
by monfen
Pages: 1 2 [3] 4 5 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll