VectorLinux
October 01, 2014, 12:07:37 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 10
 
Subject Started by Replies Views Last post
window title bar losing close button frayja2002 1 1444 Last post March 04, 2008, 09:43:37 pm
by overthere
After Compiling a Theme Engine, it's NO where in my theme manager (((SOLVED))) taime1 1 1876 Last post August 17, 2008, 02:08:22 pm
by exeterdad
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 1342 Last post July 18, 2009, 12:24:27 pm
by larkl
startx as user lost mikkel 1 2087 Last post August 21, 2007, 01:58:30 am
by mikkel
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 2474 Last post May 27, 2007, 04:56:28 pm
by JohnB316
i810 945GM intel -too low fps KloBass 1 2372 Last post July 24, 2007, 04:53:13 am
by uelsk8s
Toshiba Satellite 1805-S253 Xadventure. zman 1 1454 Last post March 13, 2013, 12:22:35 pm
by sledgehammer
Lost Window Manager StrayBit 1 1569 Last post February 06, 2009, 07:33:07 am
by toothandnail
xfce problem hlekat 1 1712 Last post May 26, 2009, 08:24:26 am
by hlekat
VL6 Standard and xorg-new Joe1962 1 1642 Last post July 20, 2009, 05:13:32 pm
by pevsner
black desktop Xfce vincent2 1 2419 Last post September 03, 2007, 10:28:59 am
by lagagnon
Some application windows are not displaying. newvec 1 1932 Last post November 23, 2008, 04:09:16 pm
by newvec
Bar on Top of xfce4 Panel Pita 1 1436 Last post August 16, 2010, 07:36:18 pm
by Pita
Enlightenment on VL? desmogiallo 1 1640 Last post November 03, 2007, 02:20:32 pm
by newt
GUI problem (Solved) sledgehammer 1 1217 Last post June 26, 2013, 08:53:31 am
by sledgehammer
no <Alt Gr>-type special characters in xterm, pcmanfm,... rufusD 1 1832 Last post June 14, 2010, 07:19:00 pm
by roarde
xorg.conf collection? roarde 1 1038 Last post June 17, 2010, 09:59:46 pm
by stretchedthin
[SOLVED] X Fonts Problem Pita 1 1527 Last post June 23, 2010, 11:40:58 pm
by Pita
VL6 STD with Radeon 7500 hata_ph 1 1740 Last post February 27, 2009, 09:32:54 pm
by zaurus
network interface not deteced prasad 1 1345 Last post November 02, 2008, 10:32:32 am
by bigpaws
Pages: 1 2 [3] 4 5 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!