VectorLinux
March 02, 2015, 06:35:50 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 10
 
Subject Started by Replies Views Last post
[SOLVED] X Fonts Problem Pita 1 1640 Last post June 23, 2010, 11:40:58 pm
by Pita
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 1451 Last post July 18, 2009, 12:24:27 pm
by larkl
undefined symbol + no desktop effects keratos 1 1635 Last post April 27, 2009, 12:49:17 am
by keratos
VL6 STD with Radeon 7500 hata_ph 1 1846 Last post February 27, 2009, 09:32:54 pm
by zaurus
Some kind of Nvidia Bug zbirdman777 1 1351 Last post March 04, 2010, 07:00:34 pm
by roarde
Using Openbox - Which Xfce Files are Safe to Uninstall Krane 1 2215 Last post March 23, 2010, 11:05:15 am
by retired1af
GUI problem (Solved) sledgehammer 1 1460 Last post June 26, 2013, 08:53:31 am
by sledgehammer
Lost Window Manager StrayBit 1 1682 Last post February 06, 2009, 07:33:07 am
by toothandnail
no <Alt Gr>-type special characters in xterm, pcmanfm,... rufusD 1 2199 Last post June 14, 2010, 07:19:00 pm
by roarde
Some application windows are not displaying. newvec 1 2027 Last post November 23, 2008, 04:09:16 pm
by newvec
xfce problem hlekat 1 1821 Last post May 26, 2009, 08:24:26 am
by hlekat
xorg.conf collection? roarde 1 1153 Last post June 17, 2010, 09:59:46 pm
by stretchedthin
network interface not deteced prasad 1 1447 Last post November 02, 2008, 10:32:32 am
by bigpaws
VL6 Standard and xorg-new Joe1962 1 1738 Last post July 20, 2009, 05:13:32 pm
by pevsner
KDM re-install causes background probs: VL5.9 lagagnon 1 1509 Last post January 01, 2008, 08:50:12 pm
by uelsk8s
login theme cabu 1 2267 Last post April 22, 2008, 04:27:53 pm
by wcs
i810 945GM intel -too low fps KloBass 1 2534 Last post July 24, 2007, 04:53:13 am
by uelsk8s
startx as user lost mikkel 1 2193 Last post August 21, 2007, 01:58:30 am
by mikkel
black desktop Xfce vincent2 1 3123 Last post September 03, 2007, 10:28:59 am
by lagagnon
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 2602 Last post May 27, 2007, 04:56:28 pm
by JohnB316
Pages: 1 2 [3] 4 5 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!