VectorLinux
September 16, 2014, 11:08:53 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 10
 
Subject Started by Replies Views Last post
Fatal server error: caught signal 11 el0gic 4 5489 Last post September 21, 2008, 12:38:01 pm
by caitlyn
Compiz Fusion Troubleshooting. exeterdad 3 5909 Last post August 05, 2008, 08:48:00 pm
by gacurt
application icons disappearred [RESOLVED] flip city 3 1473 Last post December 23, 2009, 04:57:07 pm
by stretchedthin
NVIDIA & VLocity 7 (SOLVED) flip city 12 6247 Last post April 23, 2013, 12:24:49 pm
by retired1af
xorg.conf (resolved) flip city 6 2485 Last post November 17, 2009, 02:23:22 pm
by flip city
restore xorg.conf.back (resolved) flip city 2 2108 Last post November 17, 2009, 02:26:05 pm
by flip city
Is it possible to run compiz-fusion on VL59RC3 with ATI card? florut 9 3201 Last post December 25, 2007, 10:37:54 am
by uelsk8s
VL completely ignores the xorg.conf fogpipe 8 3376 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Upgrading the xserver on VL light fogpipe 0 1218 Last post March 04, 2011, 09:13:35 pm
by fogpipe
VL 7 and the intel 965 chipset fogpipe 0 826 Last post April 25, 2012, 05:13:03 am
by fogpipe
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 2642 Last post April 28, 2012, 09:02:01 pm
by fogpipe
Remote X session on VL6 light fogpipe 4 2175 Last post May 18, 2012, 02:03:45 pm
by fogpipe
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 4517 Last post August 17, 2009, 03:43:43 pm
by frank56
window title bar losing close button frayja2002 1 1432 Last post March 04, 2008, 09:43:37 pm
by overthere
Re-direct video to rgb port on laptop?? gamfa 7 2727 Last post June 07, 2010, 04:45:43 am
by M0E-lnx
lcd screen ghartl1 2 1620 Last post March 28, 2008, 06:54:52 pm
by GrannyGeek
Compiz on VL 5.9 Gold « 1 2 3 4 » gondes 52 13521 Last post February 13, 2008, 09:44:27 pm
by DarylO
Getting Orage to start with Sunday, not Monday GrannyGeek 6 4842 Last post September 30, 2007, 10:39:30 pm
by GrannyGeek
X problems with Intel driver GrannyGeek 5 2688 Last post August 13, 2010, 04:59:12 am
by Deach
[SOLVED] Vertical Lines on LCD Hacker John 4 2917 Last post May 23, 2008, 09:52:29 am
by budulay
Pages: 1 2 [3] 4 5 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!