VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3] 4 5 ... 11
  Subject Started by Replies Views Last post
Smooth Cool Vector Theme for JWM 2.0.1 dawnsboy 0 3835 Last post October 04, 2007, 12:26:23 pm
by dawnsboy
JWM Development Resumed dawnsboy 0 3334 Last post March 26, 2009, 08:27:17 pm
by dawnsboy
xfce-mcs-manager failure dawnsboy 0 3043 Last post January 13, 2008, 08:35:09 am
by dawnsboy
Enlightenment on VL? desmogiallo 1 3053 Last post November 03, 2007, 03:20:32 pm
by newt
[solved] Trouble with new NVIDIA GT240 video card. DJLinux 4 5773 Last post September 12, 2010, 04:30:27 am
by DJLinux
VL 7.2 RC2 LIGHT - notebook ATI video failure issue [SOLVED] Doug Brunelle 7 1611 Last post June 15, 2017, 09:48:19 am
by Doug Brunelle
exiting window manager freezes computer. dukefluke 2 3291 Last post July 31, 2008, 09:35:51 pm
by dukefluke
Legacy ( AMD Catalyst / FGLRX ) video drivers in VL7.1 Dwarf 0 1449 Last post June 30, 2015, 11:40:07 am
by Dwarf
upgrading to Mesa 7.2 and DRM 2.3.1 edh 0 3318 Last post September 24, 2008, 01:34:38 pm
by edh
xorg 7.2 ekp 2 5201 Last post May 21, 2007, 05:00:24 am
by ekp
Fatal server error: caught signal 11 el0gic 4 8226 Last post September 21, 2008, 01:38:01 pm
by caitlyn
Compiz Fusion Troubleshooting. exeterdad 3 9387 Last post August 05, 2008, 09:48:00 pm
by gacurt
NVIDIA & VLocity 7 (SOLVED) flip city 12 17247 Last post April 23, 2013, 01:24:49 pm
by retired1af
xorg.conf (resolved) flip city 6 5356 Last post November 17, 2009, 02:23:22 pm
by flip city
restore xorg.conf.back (resolved) flip city 2 4104 Last post November 17, 2009, 02:26:05 pm
by flip city
application icons disappearred [RESOLVED] flip city 3 3610 Last post December 23, 2009, 04:57:07 pm
by stretchedthin
Is it possible to run compiz-fusion on VL59RC3 with ATI card? florut 9 7042 Last post December 25, 2007, 10:37:54 am
by uelsk8s
VL completely ignores the xorg.conf fogpipe 8 7313 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Upgrading the xserver on VL light fogpipe 0 2594 Last post March 04, 2011, 09:13:35 pm
by fogpipe
VL 7 and the intel 965 chipset fogpipe 0 2421 Last post April 25, 2012, 06:13:03 am
by fogpipe
Pages: 1 2 [3] 4 5 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll