VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3] 4 5 ... 10
  Subject Started by Replies Views Last post
[SOLVED] X Fonts Problem Pita 1 1708 Last post June 24, 2010, 12:40:58 am
by Pita
Lost Window Manager StrayBit 1 1740 Last post February 06, 2009, 07:33:07 am
by toothandnail
xfce4-session crashes on startup scrambled_egg 0 1746 Last post April 17, 2008, 03:55:26 am
by scrambled_egg
VL6 Standard and xorg-new Joe1962 1 1782 Last post July 20, 2009, 06:13:32 pm
by pevsner
Enlightenment on VL? desmogiallo 1 1785 Last post November 03, 2007, 03:20:32 pm
by newt
gdm is gone ThomasSlowig 4 1792 Last post June 26, 2009, 08:37:53 am
by ThomasSlowig
does not return to text mode prasad 2 1795 Last post November 02, 2008, 10:04:21 am
by prasad
lcd screen ghartl1 2 1798 Last post March 28, 2008, 07:54:52 pm
by GrannyGeek
exiting window manager freezes computer. dukefluke 2 1802 Last post July 31, 2008, 09:35:51 pm
by dukefluke
Display size vinodkumarhtm 1 1813 Last post February 22, 2008, 09:17:10 am
by bigpaws
weird emerald problem with ATI card s0l1dsnak3123 2 1820 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
Mixed up colors in X(fce) Zsub 2 1841 Last post December 18, 2008, 05:52:15 am
by Zsub
Saving refresh rate [SOLVED] arundracula 2 1847 Last post July 19, 2009, 10:18:07 am
by arundracula
xfce problem hlekat 1 1877 Last post May 26, 2009, 09:24:26 am
by hlekat
Website messed up my display resolution larkl 2 1884 Last post December 26, 2009, 07:59:43 pm
by Masta
changing resolution Daniel 2 1889 Last post September 29, 2010, 06:57:18 pm
by Daniel
NO Transparency when composite manager is enabled (((SOLVED))) taime1 3 1897 Last post May 06, 2008, 06:51:32 am
by rbistolfi
Adding Icewm Lyn 3 1905 Last post April 24, 2009, 12:21:35 pm
by Lyn
VL6 STD with Radeon 7500 hata_ph 1 1911 Last post February 27, 2009, 09:32:54 pm
by zaurus
Probably a video driver issue...? monfen 4 1915 Last post May 02, 2010, 06:18:10 am
by monfen
Pages: 1 2 [3] 4 5 ... 10

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll