VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3] 4 5 ... 11
  Subject Started by Replies Views Last post
xfce-mcs-manager failure dawnsboy 0 1807 Last post January 13, 2008, 08:35:09 am
by dawnsboy
Xterm Bug Captured Pita 0 1828 Last post November 11, 2008, 05:15:48 pm
by Pita
VL 6.0 - Black Screen after Install raymac46 2 1846 Last post February 25, 2009, 03:43:01 pm
by raymac46
Bar on Top of xfce4 Panel Pita 1 1854 Last post August 16, 2010, 08:36:18 pm
by Pita
application icons disappearred [RESOLVED] flip city 3 1868 Last post December 23, 2009, 04:57:07 pm
by stretchedthin
xfce4-session crashes on startup scrambled_egg 0 1896 Last post April 17, 2008, 03:55:26 am
by scrambled_egg
Lost Window Manager StrayBit 1 1900 Last post February 06, 2009, 07:33:07 am
by toothandnail
undefined symbol + no desktop effects keratos 1 1926 Last post April 27, 2009, 01:49:17 am
by keratos
Enlightenment on VL? desmogiallo 1 1930 Last post November 03, 2007, 03:20:32 pm
by newt
Display size vinodkumarhtm 1 1936 Last post February 22, 2008, 09:17:10 am
by bigpaws
[SOLVED] X Fonts Problem Pita 1 1937 Last post June 24, 2010, 12:40:58 am
by Pita
lcd screen ghartl1 2 1940 Last post March 28, 2008, 07:54:52 pm
by GrannyGeek
Changed login/logout Pita 4 1941 Last post March 16, 2010, 09:04:55 pm
by Pita
VL6 Standard and xorg-new Joe1962 1 1949 Last post July 20, 2009, 06:13:32 pm
by pevsner
does not return to text mode prasad 2 1954 Last post November 02, 2008, 10:04:21 am
by prasad
exiting window manager freezes computer. dukefluke 2 1990 Last post July 31, 2008, 09:35:51 pm
by dukefluke
Mixed up colors in X(fce) Zsub 2 2022 Last post December 18, 2008, 05:52:15 am
by Zsub
gdm is gone ThomasSlowig 4 2028 Last post June 26, 2009, 08:37:53 am
by ThomasSlowig
Website messed up my display resolution larkl 2 2029 Last post December 26, 2009, 07:59:43 pm
by Masta
weird emerald problem with ATI card s0l1dsnak3123 2 2048 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
Pages: 1 2 [3] 4 5 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll