VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3] 4 5 ... 11
  Subject Started by Replies Views Last post
can root spy remotely content of X server of another user? Witek Mozga 4 5079 Last post December 10, 2007, 05:39:03 am
by Triarius Fidelis
Proper X screw-up Pita 10 5065 Last post March 22, 2009, 09:55:10 am
by rbistolfi
nvidia driver install sgla1 3 5023 Last post January 11, 2009, 05:03:58 pm
by uelsk8s
WindowMaker-0.92.0 for VL7 hata_ph 0 4977 Last post March 10, 2011, 09:16:05 pm
by hata_ph
something's wrong with video display (SOLVED, sort of) sledgehammer 6 4923 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
No background image with fluxbox and VL5.8 Gold cousinnewt 5 4879 Last post August 04, 2007, 09:41:39 am
by cousinnewt
XFCE Menu bar question retired1af 7 4715 Last post July 26, 2012, 12:31:14 pm
by rbistolfi
Installing Nvidia video driver on laptop mikeF 12 4711 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
VL completely ignores the xorg.conf fogpipe 8 4632 Last post March 03, 2011, 08:34:37 pm
by fogpipe
xsetroot cursor Pita 0 4530 Last post September 05, 2008, 10:23:10 pm
by Pita
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 4412 Last post April 28, 2012, 10:02:01 pm
by fogpipe
Swedish keymap .. impossible? nicefinger 8 4397 Last post April 13, 2009, 03:15:04 am
by OldNoob
Xfce launcher isn't working--SOLVED! rhauff 6 4387 Last post August 28, 2007, 08:31:04 am
by rhauff
Is it possible to run compiz-fusion on VL59RC3 with ATI card? florut 9 4298 Last post December 25, 2007, 10:37:54 am
by uelsk8s
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 4222 Last post March 27, 2012, 04:25:03 pm
by caitlyn
Cannot login into GUI! [solved] Asound 5 4217 Last post August 23, 2008, 02:10:27 pm
by Asound
[solved] Trouble with new NVIDIA GT240 video card. DJLinux 4 4157 Last post September 12, 2010, 04:30:27 am
by DJLinux
My desktop has been gone... [solved] Asound 4 4127 Last post October 03, 2008, 08:24:59 am
by Asound
KDM and creating new WM options for login. retired1af 6 4107 Last post May 17, 2010, 03:07:27 pm
by argon99
Cyrillic font strange rendering shaulreznik 5 4103 Last post November 15, 2007, 04:27:03 pm
by shaulreznik
Pages: 1 2 [3] 4 5 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll