VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 3 [4] 5 6 ... 11
  Subject Started by Replies Views Last post
fluxbox OU812 2 1617 Last post February 20, 2010, 12:36:38 am
by OU812
Fonts and how to install them... toothandnail 8 5100 Last post January 06, 2010, 11:08:10 pm
by Hamzah
Website messed up my display resolution larkl 2 1911 Last post December 26, 2009, 07:59:43 pm
by Masta
application icons disappearred [RESOLVED] flip city 3 1734 Last post December 23, 2009, 04:57:07 pm
by stretchedthin
Anyone else here use FVWM? Colonel Panic 14 5953 Last post November 30, 2009, 05:53:44 am
by Colonel Panic
Keyboard-controlled window managers Colonel Panic 5 5937 Last post November 29, 2009, 02:57:36 am
by Colonel Panic
Old window managers Colonel Panic 5 2750 Last post November 25, 2009, 03:58:44 am
by dima
restore xorg.conf.back (resolved) flip city 2 2448 Last post November 17, 2009, 02:26:05 pm
by flip city
xorg.conf (resolved) flip city 6 2989 Last post November 17, 2009, 02:23:22 pm
by flip city
dual monitor setup Daniel 2 2130 Last post November 04, 2009, 11:12:48 am
by Daniel
MOVED: HP ProBook 4510s, VL6 issues. was: Intel GMA 4500 Joe1962 0 1443 Last post October 06, 2009, 11:30:32 am
by Joe1962
No 3D acceleration in Vl Bjrnarlinux 3 2380 Last post September 15, 2009, 12:13:07 am
by nj_jak
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 5925 Last post September 05, 2009, 06:54:33 pm
by lagagnon
Firebox window manager Colonel Panic 2 2552 Last post August 29, 2009, 09:16:29 am
by Colonel Panic
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 5075 Last post August 17, 2009, 04:43:43 pm
by frank56
savage driver not working juanlanas 3 3195 Last post August 13, 2009, 04:34:35 pm
by juanlanas
VL6 Standard and xorg-new Joe1962 1 1810 Last post July 20, 2009, 06:13:32 pm
by pevsner
Saving refresh rate [SOLVED] arundracula 2 1885 Last post July 19, 2009, 10:18:07 am
by arundracula
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 6185 Last post July 18, 2009, 06:03:13 pm
by hata_ph
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 1540 Last post July 18, 2009, 01:24:27 pm
by larkl
Pages: 1 2 3 [4] 5 6 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll