VectorLinux
September 30, 2014, 11:59:27 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4] 5 6 ... 10
 
Subject Started by Replies Views Last post
MOVED: HP ProBook 4510s, VL6 issues. was: Intel GMA 4500 Joe1962 0 1261 Last post October 06, 2009, 10:30:32 am
by Joe1962
No 3D acceleration in Vl Bjrnarlinux 3 2130 Last post September 14, 2009, 11:13:07 pm
by nj_jak
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 5445 Last post September 05, 2009, 05:54:33 pm
by lagagnon
Firebox window manager Colonel Panic 2 2292 Last post August 29, 2009, 08:16:29 am
by Colonel Panic
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 4548 Last post August 17, 2009, 03:43:43 pm
by frank56
savage driver not working juanlanas 3 2802 Last post August 13, 2009, 03:34:35 pm
by juanlanas
VL6 Standard and xorg-new Joe1962 1 1642 Last post July 20, 2009, 05:13:32 pm
by pevsner
Saving refresh rate [SOLVED] arundracula 2 1651 Last post July 19, 2009, 09:18:07 am
by arundracula
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 5377 Last post July 18, 2009, 05:03:13 pm
by hata_ph
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 1341 Last post July 18, 2009, 12:24:27 pm
by larkl
VL 6 login screen: password field disabled after entering user name AdriansonCrusoe 0 1229 Last post July 03, 2009, 07:30:52 pm
by AdriansonCrusoe
Changing the window manager in Vector SOHO Colonel Panic 5 2526 Last post June 28, 2009, 06:19:15 am
by bigpaws
gdm is gone ThomasSlowig 4 1591 Last post June 26, 2009, 07:37:53 am
by ThomasSlowig
Pcmanfm taking over main window InTheWoods 4 1832 Last post June 22, 2009, 12:17:36 pm
by OU812
setting > appeareance. not working hlekat 0 1013 Last post May 29, 2009, 02:58:35 am
by hlekat
xfce problem hlekat 1 1712 Last post May 26, 2009, 08:24:26 am
by hlekat
GDM Login Screen orloff34 2 2540 Last post May 05, 2009, 10:41:40 am
by orloff34
autostart for Openbox (solved) InTheWoods 4 2121 Last post May 03, 2009, 08:09:11 am
by InTheWoods
undefined symbol + no desktop effects keratos 1 1515 Last post April 27, 2009, 12:49:17 am
by keratos
Adding Icewm Lyn 3 1680 Last post April 24, 2009, 11:21:35 am
by Lyn
Pages: 1 2 3 [4] 5 6 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!