VectorLinux
April 21, 2015, 04:49:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4] 5 6 ... 10
 
Subject Started by Replies Views Last post
Can't find IceWM for 5.8 standard aixuser01 1 1887 Last post October 31, 2007, 07:27:37 am
by The Headacher
black desktop Xfce vincent2 1 3327 Last post September 03, 2007, 10:28:59 am
by lagagnon
KDM re-install causes background probs: VL5.9 lagagnon 1 1542 Last post January 01, 2008, 08:50:12 pm
by uelsk8s
restore xorg.conf.back (resolved) flip city 2 2364 Last post November 17, 2009, 02:26:05 pm
by flip city
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 1450 Last post June 22, 2010, 12:25:33 pm
by myzomela
Website messed up my display resolution larkl 2 1850 Last post December 26, 2009, 07:59:43 pm
by Masta
exiting window manager freezes computer. dukefluke 2 1771 Last post July 31, 2008, 08:35:51 pm
by dukefluke
How do I shot X-server Installation? BlueMage 2 2164 Last post November 10, 2007, 01:08:22 pm
by BlueMage
Xvidtune not working? pchristy 2 2871 Last post July 01, 2007, 06:32:56 am
by pchristy
Terminal crashes Xfce4 Hacker John 2 2050 Last post August 06, 2010, 05:34:16 am
by brokndodge
dual monitor setup Daniel 2 2063 Last post November 04, 2009, 11:12:48 am
by Daniel
fluxbox OU812 2 1548 Last post February 20, 2010, 12:36:38 am
by OU812
does not return to text mode prasad 2 1760 Last post November 02, 2008, 10:04:21 am
by prasad
Mixed up colors in X(fce) Zsub 2 1811 Last post December 18, 2008, 05:52:15 am
by Zsub
XFCE not saving desktop settings retired1af 2 1902 Last post March 15, 2010, 08:51:52 am
by retired1af
Picasa troubles (solved) carsten 2 2943 Last post July 24, 2007, 12:25:29 pm
by carsten
Drivers for Elsa Synergy 2 toothandnail 2 2389 Last post January 25, 2009, 09:36:58 pm
by toothandnail
VL 6.0 - Black Screen after Install raymac46 2 1662 Last post February 25, 2009, 03:43:01 pm
by raymac46
Wine and OpenGL with NVidia problem platform 2 2637 Last post January 01, 2008, 06:56:53 pm
by platform
lcd screen ghartl1 2 1767 Last post March 28, 2008, 06:54:52 pm
by GrannyGeek
Pages: 1 2 3 [4] 5 6 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!