VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 3 [4] 5 6 ... 11
  Subject Started by Replies Views Last post
Three X sessions on one computer [SOLVED] roarde 3 1684 Last post May 09, 2013, 08:05:08 am
by bigpaws
The xfce4.4 Logout (Quit button) Bug lagagnon 6 2878 Last post January 17, 2008, 07:54:10 am
by agrismusic
Terminal not displaying properly Uta 1 1574 Last post March 26, 2008, 06:43:08 am
by nightflier
Terminal crashes Xfce4 Hacker John 2 2115 Last post August 06, 2010, 06:34:16 am
by brokndodge
Taskbar is missing MisterE 7 4768 Last post December 02, 2007, 10:38:32 am
by Colonel Panic
System freezes immediately after starting X valuequest 11 4946 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
Swedish keymap .. impossible? nicefinger 8 3881 Last post April 13, 2009, 03:15:04 am
by OldNoob
startx as user lost mikkel 1 2287 Last post August 21, 2007, 02:58:30 am
by mikkel
startx - causes high CPU usage. sdk 2 2123 Last post March 21, 2008, 02:28:40 am
by sdk
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 15701 Last post May 15, 2007, 08:42:04 pm
by Triarius Fidelis
spcagui dies with BadWindow error aixuser01 6 3514 Last post July 16, 2008, 01:22:01 pm
by aixuser01
something's wrong with video display (SOLVED, sort of) sledgehammer 6 4116 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
Some questions for JWM Ben1000 3 2738 Last post August 31, 2008, 06:15:09 am
by Ben1000
Some kind of Nvidia Bug zbirdman777 1 1446 Last post March 04, 2010, 07:00:34 pm
by roarde
Some application windows are not displaying. newvec 1 2106 Last post November 23, 2008, 04:09:16 pm
by newvec
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 8796 Last post June 11, 2007, 01:03:53 pm
by Masta
Smooth Cool Vector Theme for JWM 2.0.1 dawnsboy 0 2372 Last post October 04, 2007, 12:26:23 pm
by dawnsboy
slow youtube / changing xorg driver [solved] mr_volvo 13 5346 Last post February 19, 2008, 03:55:54 am
by mr_volvo
setting > appeareance. not working hlekat 0 1169 Last post May 29, 2009, 03:58:35 am
by hlekat
Screen resolution problem VL5.8 SOHO FINAL on fujitsu-siemens amilo Pi1505 Precursor 4 3531 Last post November 07, 2007, 07:58:29 pm
by aixuser01
Pages: 1 2 3 [4] 5 6 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll