VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 3 [4] 5 6 ... 11
  Subject Started by Replies Views Last post
touchpad double-click issues lm8 0 2831 Last post February 12, 2009, 04:44:13 am
by lm8
Toshiba Satellite 1805-S253 Xadventure. zman 1 6657 Last post March 13, 2013, 01:22:35 pm
by sledgehammer
Three X sessions on one computer [SOLVED] roarde 3 4788 Last post May 09, 2013, 08:05:08 am
by bigpaws
The xfce4.4 Logout (Quit button) Bug lagagnon 6 4579 Last post January 17, 2008, 07:54:10 am
by agrismusic
Terminal not displaying properly Uta 1 2411 Last post March 26, 2008, 06:43:08 am
by nightflier
Terminal crashes Xfce4 Hacker John 2 3287 Last post August 06, 2010, 06:34:16 am
by brokndodge
Taskbar is missing MisterE 7 7236 Last post December 02, 2007, 10:38:32 am
by Colonel Panic
System freezes immediately after starting X valuequest 11 7315 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
Swedish keymap .. impossible? nicefinger 8 5879 Last post April 13, 2009, 03:15:04 am
by OldNoob
startx as user lost mikkel 1 3371 Last post August 21, 2007, 02:58:30 am
by mikkel
startx - causes high CPU usage. sdk 2 3070 Last post March 21, 2008, 02:28:40 am
by sdk
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 21262 Last post May 15, 2007, 08:42:04 pm
by Triarius Fidelis
spcagui dies with BadWindow error aixuser01 6 5032 Last post July 16, 2008, 01:22:01 pm
by aixuser01
something's wrong with video display (SOLVED, sort of) sledgehammer 6 6462 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
Some questions for JWM Ben1000 3 3885 Last post August 31, 2008, 06:15:09 am
by Ben1000
Some kind of Nvidia Bug zbirdman777 1 2465 Last post March 04, 2010, 07:00:34 pm
by roarde
Some application windows are not displaying. newvec 1 2865 Last post November 23, 2008, 04:09:16 pm
by newvec
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 12720 Last post June 11, 2007, 01:03:53 pm
by Masta
Smooth Cool Vector Theme for JWM 2.0.1 dawnsboy 0 3430 Last post October 04, 2007, 12:26:23 pm
by dawnsboy
slow youtube / changing xorg driver [solved] mr_volvo 13 9415 Last post February 19, 2008, 03:55:54 am
by mr_volvo
Pages: 1 2 3 [4] 5 6 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll