VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5] 6 7 ... 11
  Subject Started by Replies Views Last post
xorg.conf (resolved) flip city 6 5518 Last post November 17, 2009, 02:23:22 pm
by flip city
dual monitor setup Daniel 2 3657 Last post November 04, 2009, 11:12:48 am
by Daniel
MOVED: HP ProBook 4510s, VL6 issues. was: Intel GMA 4500 Joe1962 0 2659 Last post October 06, 2009, 11:30:32 am
by Joe1962
No 3D acceleration in Vl Bjrnarlinux 3 4075 Last post September 15, 2009, 12:13:07 am
by nj_jak
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 7676 Last post September 05, 2009, 06:54:33 pm
by lagagnon
Firebox window manager Colonel Panic 2 4132 Last post August 29, 2009, 09:16:29 am
by Colonel Panic
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 7646 Last post August 17, 2009, 04:43:43 pm
by frank56
savage driver not working juanlanas 3 5045 Last post August 13, 2009, 04:34:35 pm
by juanlanas
VL6 Standard and xorg-new Joe1962 1 3048 Last post July 20, 2009, 06:13:32 pm
by pevsner
Saving refresh rate [SOLVED] arundracula 2 3766 Last post July 19, 2009, 10:18:07 am
by arundracula
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 10865 Last post July 18, 2009, 06:03:13 pm
by hata_ph
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 3059 Last post July 18, 2009, 01:24:27 pm
by larkl
VL 6 login screen: password field disabled after entering user name AdriansonCrusoe 0 2639 Last post July 03, 2009, 08:30:52 pm
by AdriansonCrusoe
Changing the window manager in Vector SOHO Colonel Panic 5 5073 Last post June 28, 2009, 07:19:15 am
by bigpaws
gdm is gone ThomasSlowig 4 3637 Last post June 26, 2009, 08:37:53 am
by ThomasSlowig
Pcmanfm taking over main window InTheWoods 4 3848 Last post June 22, 2009, 01:17:36 pm
by OU812
setting > appeareance. not working hlekat 0 2304 Last post May 29, 2009, 03:58:35 am
by hlekat
xfce problem hlekat 1 3272 Last post May 26, 2009, 09:24:26 am
by hlekat
GDM Login Screen orloff34 2 4473 Last post May 05, 2009, 11:41:40 am
by orloff34
undefined symbol + no desktop effects keratos 1 3206 Last post April 27, 2009, 01:49:17 am
by keratos
Pages: 1 ... 3 4 [5] 6 7 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll