VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5] 6 7 ... 11
  Subject Started by Replies Views Last post
restore xorg.conf.back (resolved) flip city 2 3418 Last post November 17, 2009, 02:26:05 pm
by flip city
Please post your aliases macondo 2 853 Last post August 13, 2015, 05:32:22 pm
by nightflier
Website messed up my display resolution larkl 2 2774 Last post December 26, 2009, 07:59:43 pm
by Masta
VL 6.0 - Black Screen after Install raymac46 2 2358 Last post February 25, 2009, 03:43:01 pm
by raymac46
Picasa troubles (solved) carsten 2 3966 Last post July 24, 2007, 01:25:29 pm
by carsten
mcs manager slowing things Pita 2 4917 Last post May 16, 2007, 12:21:51 am
by Pita
startx - causes high CPU usage. sdk 2 2885 Last post March 21, 2008, 02:28:40 am
by sdk
changing resolution Daniel 2 2915 Last post September 29, 2010, 06:57:18 pm
by Daniel
weird emerald problem with ATI card s0l1dsnak3123 2 3667 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
exiting window manager freezes computer. dukefluke 2 2675 Last post July 31, 2008, 09:35:51 pm
by dukefluke
Terminal crashes Xfce4 Hacker John 2 3025 Last post August 06, 2010, 06:34:16 am
by brokndodge
Problem with screen size pschoen 2 2987 Last post April 02, 2008, 04:52:42 am
by bigpaws
How do I shot X-server Installation? BlueMage 2 3073 Last post November 10, 2007, 01:08:22 pm
by BlueMage
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 2317 Last post June 22, 2010, 01:25:33 pm
by myzomela
Wine and OpenGL with NVidia problem platform 2 3808 Last post January 01, 2008, 06:56:53 pm
by platform
x-not started, "no screens" ? Windozer 2 2442 Last post March 17, 2010, 08:43:13 am
by newt
lcd screen ghartl1 2 2501 Last post March 28, 2008, 07:54:52 pm
by GrannyGeek
NO Transparency when composite manager is enabled (((SOLVED))) taime1 3 3021 Last post May 06, 2008, 06:51:32 am
by rbistolfi
Xorg refuses Intel driver Piki 3 3870 Last post March 06, 2011, 07:13:50 pm
by fogpipe
application icons disappearred [RESOLVED] flip city 3 2776 Last post December 23, 2009, 04:57:07 pm
by stretchedthin
Pages: 1 ... 3 4 [5] 6 7 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll