VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5] 6 7 ... 11
  Subject Started by Replies Views Last post
¿Use custom screen resolution with fglrx drivers? JM 6 13971 Last post May 12, 2013, 03:51:08 pm
by JM
Vector Soho 5.9.1 Hang´s in setting up keymap JM 0 2287 Last post February 20, 2009, 03:41:23 pm
by JM
MOVED: HP ProBook 4510s, VL6 issues. was: Intel GMA 4500 Joe1962 0 2438 Last post October 06, 2009, 11:30:32 am
by Joe1962
VL7 Std and KDE-4.8 weirdness Joe1962 4 3928 Last post February 27, 2012, 10:40:28 am
by Joe1962
VL6 Standard and xorg-new Joe1962 1 2834 Last post July 20, 2009, 06:13:32 pm
by pevsner
MOVED: HOWTO: Upgrade Xorg on Vector Linux 5.8 JohnB316 0 3571 Last post June 09, 2007, 04:09:57 pm
by JohnB316
savage driver not working juanlanas 3 4688 Last post August 13, 2009, 04:34:35 pm
by juanlanas
undefined symbol + no desktop effects keratos 1 2945 Last post April 27, 2009, 01:49:17 am
by keratos
defunct autostart.sh ?? - openbox KloBass 0 3935 Last post July 24, 2007, 01:30:10 am
by KloBass
i810 945GM intel -too low fps KloBass 1 4075 Last post July 24, 2007, 05:53:13 am
by uelsk8s
Using Openbox - Which Xfce Files are Safe to Uninstall Krane 1 3529 Last post March 23, 2010, 12:05:15 pm
by retired1af
problems with i810 driver in 5.9 #solved kultex 3 5819 Last post April 14, 2008, 02:35:54 am
by kultex
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 7354 Last post September 05, 2009, 06:54:33 pm
by lagagnon
KDM re-install causes background probs: VL5.9 lagagnon 1 2798 Last post January 01, 2008, 08:50:12 pm
by uelsk8s
The xfce4.4 Logout (Quit button) Bug lagagnon 6 4985 Last post January 17, 2008, 07:54:10 am
by agrismusic
I messed up my VL5.9 fonts in GTK applications lagagnon 0 2466 Last post January 25, 2008, 01:39:07 pm
by lagagnon
MOVED: How to make JWM work with Thunar & xfdesktop lagagnon 0 3238 Last post October 04, 2007, 03:56:50 pm
by lagagnon
Website messed up my display resolution larkl 2 3249 Last post December 26, 2009, 07:59:43 pm
by Masta
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 2806 Last post July 18, 2009, 01:24:27 pm
by larkl
touchpad double-click issues lm8 0 2996 Last post February 12, 2009, 04:44:13 am
by lm8
Pages: 1 ... 3 4 [5] 6 7 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll