VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5] 6 7 ... 11
  Subject Started by Replies Views Last post
FVWM-Crystal hata_ph 1 2873 Last post April 19, 2008, 05:49:36 am
by Colonel Panic
login theme cabu 1 2883 Last post April 22, 2008, 05:27:53 pm
by wcs
How do I shot X-server Installation? BlueMage 2 2903 Last post November 10, 2007, 01:08:22 pm
by BlueMage
TUI: Creating new start<windowmanager> scripts? newt 3 2920 Last post September 20, 2007, 09:05:46 pm
by Pita
Using Openbox - Which Xfce Files are Safe to Uninstall Krane 1 2960 Last post March 23, 2010, 12:05:15 pm
by retired1af
startx as user lost mikkel 1 2970 Last post August 21, 2007, 02:58:30 am
by mikkel
LXDE crashing shankargopal 3 3042 Last post October 08, 2008, 01:07:42 am
by shankargopal
Smooth Cool Vector Theme for JWM 2.0.1 dawnsboy 0 3069 Last post October 04, 2007, 12:26:23 pm
by dawnsboy
VL7 Std and KDE-4.8 weirdness Joe1962 4 3069 Last post February 27, 2012, 10:40:28 am
by Joe1962
no <Alt Gr>-type special characters in xterm, pcmanfm,... rufusD 1 3093 Last post June 14, 2010, 08:19:00 pm
by roarde
No 3D acceleration in Vl Bjrnarlinux 3 3104 Last post September 15, 2009, 12:13:07 am
by nj_jak
Probably a video driver issue...? monfen 4 3176 Last post May 02, 2010, 06:18:10 am
by monfen
extending display (SOLVED!) sledgehammer 3 3190 Last post September 06, 2012, 09:39:59 am
by sledgehammer
Firebox window manager Colonel Panic 2 3193 Last post August 29, 2009, 09:16:29 am
by Colonel Panic
GUI problem (Solved) sledgehammer 1 3200 Last post June 26, 2013, 09:53:31 am
by sledgehammer
restore xorg.conf.back (resolved) flip city 2 3217 Last post November 17, 2009, 02:26:05 pm
by flip city
Difference in Apparent Resolution Depending on WM in Vector 5.9 Light (solved) never_stop_learning 3 3218 Last post September 21, 2008, 03:16:11 pm
by never_stop_learning
weird emerald problem with ATI card s0l1dsnak3123 2 3240 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
defunct autostart.sh ?? - openbox KloBass 0 3242 Last post July 24, 2007, 01:30:10 am
by KloBass
autostart for Openbox (solved) InTheWoods 4 3254 Last post May 03, 2009, 09:09:11 am
by InTheWoods
Pages: 1 ... 3 4 [5] 6 7 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll