VectorLinux
July 28, 2014, 12:07:59 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL 6 login screen: password field disabled after entering user name  (Read 1194 times)
AdriansonCrusoe
Member
*
Posts: 11


« on: July 03, 2009, 07:30:52 pm »

I have logged in uneventfully before, but now I enter the username, "root", and hit enter and the cursor disappears from the text field, and it won't turn up again when I click on the text field, so I can't login.

I am not sure but I think it has to do with my changing language from default (English) to Spanish.

Edit: OK, I simply typed my password in the username field, copied it (ctrl+c), deleted and wrote "root", hit enter, pasted my password in the password field (ctrl+v)... and it worked, I logged in.  Roll Eyes Now the cursor still won't turn up, but if I click on the field and type the password and hit enter then I am logged in (previously this resulted in the username field being shown again). Only, the Orage application is launched (?).

Also, the Configure option in login screen does nothing, it only highlights the "[Icon] root" bit.
« Last Edit: July 03, 2009, 07:55:52 pm by AdriansonCrusoe » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!