Please support VectorLinux!

Author Topic: Samba Network App is not in VL6 Std?  (Read 1318 times)

larkl

  • Member
  • *
  • Posts: 30
Samba Network App is not in VL6 Std?
« on: July 04, 2009, 02:38:18 am »
I used this quite a bit on my VL 5.8 Std PC to mount samba shares.  Don't see it or can't find it in VL 6.0 Std.  I know I can command line to the same functionality, but I'm as lazy as the next person.

larkl

  • Member
  • *
  • Posts: 30
Re: Samba Network App is not in VL6 Std? [Solved]
« Reply #1 on: July 04, 2009, 04:13:43 am »
Figured it out, at least partially,  I can use
Code: [Select]
smb://pcName/shareName directly in Firefox to get to the smb shares.  Not quite the same as a mounted share, but it'll work 90% of the time.