VectorLinux
October 21, 2014, 11:36:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Saving refresh rate [SOLVED]  (Read 1669 times)
arundracula
Member
*
Posts: 57


« on: July 18, 2009, 12:26:02 am »

In VL 6.0 STD GOLD.

After login, in nVidia X Server settings, the monitor refresh rate is shown as Auto. But the screen is very very slightly shaking. So I changed the Refresh rate to 75 Hz. Perfect.

But it is not saving forever, after I restart or re login, it is rolled back to Auto.

How to set it permanently?
« Last Edit: July 19, 2009, 09:17:42 am by arundracula » Logged

Re-installing is not a problem, but it is when I had to.
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #1 on: July 18, 2009, 02:08:30 pm »

Run nvidia-settings as root, and Apply the changes to xorg.conf by clicking in "Save X Configuration File" button
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
arundracula
Member
*
Posts: 57


« Reply #2 on: July 19, 2009, 09:18:07 am »

Thank you.
Logged

Re-installing is not a problem, but it is when I had to.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!