Please support VectorLinux!

Author Topic: qpsql  (Read 1626 times)

gacurt

  • Member
  • *
  • Posts: 16
qpsql
« on: July 13, 2009, 12:24:59 pm »
I'm trying to complete my migration from windows and need to set up an invoicing/estimating program in vector. I've found AH3 which is written for linux, but have run into a problem. QT, qpsql and postgreql are required. Setup a database via pgadmin, but when trying to start ah3, I get a message that the database drivers are not loaded. I believe this is referring to qpsql. I haven't found any information about setting up/installing qpsql that I understand. Hopefully this will enable me to finally get rid of my last running windows

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Re: qpsql
« Reply #1 on: July 16, 2009, 10:18:01 am »
Qt and postgreql are available in gslapt, qpsql was found in google.  From the instructions, I believe even I could build it.  (One of these days, I might get as good building code as the regular contributors!)
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0