VectorLinux
October 22, 2014, 06:16:36 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Poll
Question: nvidia proprietary driver (FX5500) fails on startx
fx5500 - 0 (0%)
fx550 - 0 (0%)
Total Voters: 0

Pages: [1]
  Print  
Author Topic: nvidia proprietary driver (FX5500) fails on startx  (Read 2013 times)
kxorrao
Member
*
Posts: 4


« on: July 10, 2009, 07:29:21 pm »


   After I had installed nvidia proprietary driver on VL6.0, it fails startx after shutdowning the system. I tried CTRL + ALT (+ AND -) and Gdm appears up! Suggestions?
Logged
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #1 on: July 11, 2009, 02:16:12 pm »

I'm not sure I understand your question. What do you mean by "it fails startx" after you shutdown your computer?
Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
kxorrao
Member
*
Posts: 4


« Reply #2 on: July 13, 2009, 03:19:18 pm »



 ....  it fails startx after shutdown, i.e, I switch off the machine and a few seconds later I switch on again. Did you get it now?
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #3 on: July 13, 2009, 05:49:58 pm »

Daniel asked a pertinent question. There is very little information to go on here.

Did you ever get the nvidia driver working, as in: did you see the nVidia splash screen upon loading X?

You would not use "startx" and GDM together. You either log in via the graphical login manager, or to command line and issue command "startx". Since you mention GDM, I guess you do get a graphical login screen? If so, what do you see after entering username and password?

Use Ctrl-Alt-Backspace to kill X.
Logged
kxorrao
Member
*
Posts: 4


« Reply #4 on: July 14, 2009, 04:43:07 pm »



     Sorry, Daniel...the issue is that when I boot for the first time gdm does not start, right I see a lots of drawings gray and black, so I pressed CTRL + ALT + _ and it was possible to see gdm
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #5 on: July 14, 2009, 05:59:26 pm »

I would recommend troubleshooting by using the "linux-tui" option on your boot menu. This will give you a text login. Run "vxconf" again and see if it gets it right. Use "startx" to test the settings. Look for errors on the screen, or in /var/log/Xorg.0.log, and report the results here.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!