VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Opera 9.6 and Flash 10 not working together  (Read 10092 times)

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Opera 9.6 and Flash 10 not working together
« on: October 17, 2008, 03:20:58 pm »

I was having some lagging sound issues on some online videos, using Flash v9, so on reading some Opera forum notes others suggested upgrading to Flash 10. Well now Opera is not even recognizing that new flash file. It is in the correct directories, correct permissions, reloaded plugins in Opera Prefs, still no Flash pllugin recognized at all. Firefox works perfectly with the new Flash version, but I prefer to use Opera ???

Anyone else noticed this? VL SOHO 5.9 BTW.
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: Opera 9.6 and Flash 10 not working together
« Reply #1 on: October 17, 2008, 07:13:36 pm »

I was about to mention I am not having such issues, and then I was going to ask for a link in question.. OK, but then I looked at my version of Opera saw that I am still using
9.52 , and flash version 9.0.124.0 .
Man , I really should up things... or not, if I end up with your issue.
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Opera 9.6 and Flash 10 not working together
« Reply #2 on: October 17, 2008, 07:52:45 pm »

I'm having the same issue with Opera 9.6 and Flash 10. This is on my VL 5.9 Standard laptop. However, on VL 6 alpha 2 Opera 9.6 and Flash 10 seem to be working fine. There is a serious security risk in earlier Flash, so I'm hesitant to go back to Flash 9 on my VL 5.9 installations.

For several weeks I've had another Opera issue and this one seems to occur on both VL 5.9 and 6. When I try to download any file, Opera locks up. I have to shut down the Opera processes with ps -e in order to get rid of Opera (I don't like to use xkill because it often leaves processes running).
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Opera 9.6 and Flash 10 not working together
« Reply #3 on: October 17, 2008, 08:23:04 pm »

ARGHHH, issues with flash and browsers, why, Why, WHY?!!
It has NEVER worked properly... there's ALWAYS some issue, even with the latest versions.

(sorry, just venting)
Logged

pevsner

  • Member
  • *
  • Posts: 94
Re: Opera 9.6 and Flash 10 not working together
« Reply #4 on: October 18, 2008, 02:46:26 am »

Hi,

Same here with me opera - 9.6 doesnt recognise flash 10 at all. I did see somewhere that it may be to do with the fact that opera recognises 10 as 1 and the min requirement is flash 5.
Shame cause I like opera.
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Opera 9.6 and Flash 10 not working together
« Reply #5 on: October 18, 2008, 07:16:25 am »

I solved my problem for now by downgrading to Flash v9, release 116. Am about to file a bug report at Opera.
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: Opera 9.6 and Flash 10 not working together
« Reply #6 on: October 18, 2008, 12:48:39 pm »

Thanks for the info. I don't have Flash installed atm, but I am planning to get it soon.
Logged

lopanrs

  • Member
  • *
  • Posts: 15
    • Blog
Re: Opera 9.6 and Flash 10 not working together
« Reply #7 on: June 22, 2009, 10:45:40 am »

Hello Vector users !
I'm using VL 5.9 SoHo and just upgrade to opera 10 to use Unite services, and the same issue with Flash 10.
Solve the problem with http://download.macromedia.com/pub/flashplayer/installers/current/9/install_flash_player_9.tar.gz
There's a answer from opera at the moment ?
Logged
VL SoHo 7.0 @ 3.7.5-pf

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: Opera 9.6 and Flash 10 not working together
« Reply #8 on: August 06, 2009, 09:11:01 pm »

Hello Vector users !
I'm using VL 5.9 SoHo and just upgrade to opera 10 to use Unite services, and the same issue with Flash 10.
Solve the problem with http://download.macromedia.com/pub/flashplayer/installers/current/9/install_flash_player_9.tar.gz
There's a answer from opera at the moment ?
Thanks for this lopanrs. This worked great for me.
Cheers!
Logged