Please support VectorLinux!

Author Topic: Updated HPLIP  (Read 1065 times)

will1105

  • Member
  • *
  • Posts: 8
Updated HPLIP
« on: October 17, 2009, 02:22:50 pm »
I am trying to get my HP OfficeJet Pro K550 configured. It is not listed in the cups list. I think that is because the latest version of HPLIP is 3.9.8 and the installed version is 3.9.2.

I am at the latest update level of Vector 6.0 light.  Is there an updated HPLIP availabale someplace

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Updated HPLIP
« Reply #1 on: October 17, 2009, 03:52:57 pm »
You will need to downgrade to version hplip-2.8.12-i586-2vl60.
I will install the ppd you need here....
/usr/share/cups/model/HP/hp-officejet_pro_k550-hpijs.ppd
Use your preferred install method (Either CUPS or HP Device manager)
You may have to select the driver yourself by browsing to /usr/share/cups/model/HP/hp-officejet_pro_k550-hpis.ppd
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee