VectorLinux
September 01, 2014, 03:33:35 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Turning off internal microphone  (Read 3239 times)
sledgehammer
Vectorian
****
Posts: 1422



« on: July 19, 2009, 03:57:07 pm »

So now that I am a Skype devotee, I think I need to turn off my internal microphone/speakers, at least when I have the headset on.  The headset has its own microphone, so I get some distortion on occasion. Plus there is a privacy issue.

I want to turn off my internal speakers and microphone when I have the headset plugged in, but to be able to turn them back on when I want to use Skype without a headset.  Don't know why it doesn't do this automatically.

My machine is an IBM T42 and I run Vector 6.0.

Any suggestions.  I am able to turn them off in Mixer, but when I do, the headset is turned off too.

John
Logged

VL7.0 xfce4 Samsung RF511
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: July 19, 2009, 04:29:40 pm »

When you are using skype there is a little skype S at the bottom left. Click it and a menu will drop down.  Choose 'Options'.

From the resulting menu choose 'Sound Devices'
There you can choose what your sound in device will be.  I assume you have a usb type microphone so you would choose that.
You can also choose your sound out device so that the incoming voice only goes to your headphones.

I don't think you have to turn anything off, just let skype know your preferences.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
sledgehammer
Vectorian
****
Posts: 1422



« Reply #2 on: July 26, 2009, 02:18:30 pm »

Thanks, Stretchedthin,

I have played around with your suggestion for some time now, but can't seem to turn off the onboard microphone and speakers, without also turning off the skype microphone and earphones.

In fact, when skype is on, my laptop makes all kinds of loud noises when someone calls.  Sort of embarrassing.  I suppose I will figure it out as I get more familiar with Skype, which, by the way, is a great program. Sort of in-between a land-line and a cellphone.  For those of us who don't have cellphones, this is a distinct plus. 

I will keep at it, but meanwhile other suggestions are appreciated.

John
Logged

VL7.0 xfce4 Samsung RF511
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #3 on: August 02, 2009, 08:57:34 am »

Just saw something in another thread that made me think of this one.

Quote
Solved, skype is running with sound. I found that I had to set ext mic (with space bar) on. Int mic went off, but its working now ! Thanks for all your derictives and see you later.
Greetz Wal

The rest of the thread is here, it doesn't start talking about skype but does towards the end.
http://forum.vectorlinux.com/index.php?topic=10102.msg65460#msg65460
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!