VectorLinux
October 24, 2014, 01:14:41 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Toshiba Laptop  (Read 3044 times)
OU812
Vectorite
***
Posts: 156



« on: July 25, 2009, 09:07:33 am »

Hello. I've been using VL on-and-off for many years. The off-again part is due to some technical problems I've had with various releases that I couldn't overcome. However, I decided that I'm now adept enough at linux that I should be able to solve any of the issues I've had in the past, or even any new issues. Besides, I wasn't exactly happy running antix or mandriva on this laptop.

Antix was a terrific little distro on this Toshiba Satellite, but I wanted a distro different from my desktop - something along the lines of slackware or fedora. Besides, I was getting a little burnt out helping with the development of the distro (i.e. having the distro installed on both computers meant I was constantly working on the project). So I tried Mandriva Spring 2009 dual (with lxde desktop). I really enjoyed using it, and loved the fact that it supported 64 bit architectures, but my heart just wasn't in it. I didn't get excited about using it: I just booted the os, listened to some shoutcast streams using aqualung, and browsed the 'net until I got bored.

I finally decided to try a "slackware" distro again. After considering Zenwalk, Wolvix, Goblin, Draco, and Vector, I decided on VL. The install was wonderful and I loved the gui (except it would have been nice to have a dialog box informing me that my hdd was being formatted). I decided to install just about everything - everything except for the graphic card drivers (the Toshiba has an Intel card) and a few x-apps (such as dillo and penguin command).

After installation, I had an impressive desktop. Wicd worked perfectly. The only hiccup was that I had no sound. After using VASM to run alsaconf, I had the sound problem fixed. The only other problems I encountered were not VL's fault - just me trying to get used to the VL way of doing things. For example, I took me awhile to configure xmms and ripperx. This probably because I'm not used to running these apps. On the bright side, VLC works very well for me and I'll probably just use that.

I'm impressed with the VL repos as well. I installed grsync and geany right away. Grsync is essential to me, but geany is just something I've grown accustomed to. I wasn't able to find some favorites such as emulators, gnormalize, search monkey, or epdfview. However, I was able to successfully install these from packages available at linuxpackages.net or slacky.eu. I was delighted that I could not only install these packages within thunar with a simple right-click, but also while gslapt was running (try doing that with debian). Kudos.

I am now very excited about using this laptop again. It's fun again thanks to VL. I don't have to tweak it as much as I did with antix. I don't have to start with a base system as I did with Mandriva. My drive doesn't constantly spin down and click as it did with both antix and mandriva. I can customize VL as easily as I did in antix: In mandriva, everything was already customized to provide a unified look. Trying to change that default look didn't turn out very well. I also don't have problems ripping cd's: In both antix and mandriva, using either gnormalize or asunder, each song would be read in chunks, with the cd constantly starting and stopping. In VL, this only happens at the end of each track.

So congratulations on a fine release (6.0 standard gold). Thanks for getting me excited about linux again!

john
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #1 on: July 26, 2009, 02:46:22 am »

Thanks for the nice write up John,
I also have an old Toshiba Laptop that VL works great on found and configured everything except the winmodem which I don't use much anyway. 

Enjoy,
Dave
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!