Please support VectorLinux!

Author Topic: flex >=2.5.34  (Read 1180 times)

brokndodge

  • Member
  • *
  • Posts: 83
  • Linux is sooo HOT
    • My Blog
flex >=2.5.34
« on: August 03, 2009, 06:18:27 am »
flex 2.5.33 is installed, but i need 2.5.34

also need:
nss3 >=3.12 library and sources
nspr >= 4.7.1 library and sources
these packages are available on the mozila foundation website, please refer to my google-chrome post in this same forum for the links: http://forum.vectorlinux.com/index.php?topic=10210.msg65578#msg65578

thanks in advance to the packager that helps me with this.
VL 7.0 Standard

brokndodge
- OSS is not a religion, it's the solution to buggy irresponsible coding -
Linux User# 494720

brokndodge

  • Member
  • *
  • Posts: 83
  • Linux is sooo HOT
    • My Blog
Re: flex >=2.5.34
« Reply #1 on: August 03, 2009, 06:54:58 pm »
found a slackbuild for the latest nss, if it helps with building the package for repo:
http://connie.slackware.com/~alien/slackbuilds/mozilla-nss/build/mozilla-nss.SlackBuild
VL 7.0 Standard

brokndodge
- OSS is not a religion, it's the solution to buggy irresponsible coding -
Linux User# 494720

brokndodge

  • Member
  • *
  • Posts: 83
  • Linux is sooo HOT
    • My Blog
Re: flex >=2.5.34
« Reply #2 on: August 03, 2009, 09:55:43 pm »
flex is probably needed to build Google Chrome, the link I posted for mozilla-nss.SlackBuild should work for building a slackware package for nss, tho when i tried the script got a 404 error on the wget.  connie has a slackware package on her site that works tho.  i successfully built nspr with sbbuilder, took some minor hacks and the resulting package is too ugly to offer for the repo.  hope this helps.

nspr and nss are the key to getting chrome to run on Vector Linux.
VL 7.0 Standard

brokndodge
- OSS is not a religion, it's the solution to buggy irresponsible coding -
Linux User# 494720