VectorLinux
October 31, 2014, 12:38:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 20090806 xfce4-4.6.1 [VL6.0]  (Read 954 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: August 06, 2009, 03:43:56 am »

rbistolfi has built a new Xfce4 package for VectorLinux 6.0.
   
      
   
Code:
xfce4: xfce (a fast and lightweight desktop environment for X)
xfce4:
xfce4: Xfce is a fast and lightweight desktop environment that is both
xfce4: visually appealing and easy to use.
xfce4:
xfce4: For more information, see:  http://www.xfce.org
xfce4:
xfce4: Xfce was developed by Olivier Fourdan.
xfce4:
xfce4:
xfce4:
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged
Pita
Vectorian
****
Posts: 1311


« Reply #1 on: August 07, 2009, 06:04:03 pm »

Installed it in HP Mini 2133.

This time there seem to be no problems in fact the panel has even better looking icons now.

Upgraded as well on my own PC and have nothing to report. Smiley
Logged
vincent2
Vectorite
***
Posts: 409


« Reply #2 on: August 08, 2009, 12:36:48 am »

fantastic.
it works fine,panel looks more cool than4.6.0.
do load it&dependencies up to main update repository soon.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3187



« Reply #3 on: August 08, 2009, 04:34:40 am »

Working fine on three installs here
Logged

GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #4 on: August 08, 2009, 04:04:30 pm »

I installed it today on the 1.3 GHz Celeron. I did very little testing, but all hell didn't break loose and it looks like it'll be okay. I lost some of the icons for the launchers I had added to the Panel. I restored the icons (actually, found them and put them back).

I'm not real happy that right-clicking on the desktop no longer brings up the Desktop Menu immediately. I have to click on the bottom of the menu in order to get to the Desktop Menu. So I have to do more mouse movement. Not the end of the world, but you win some, you lose some.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« Reply #5 on: August 09, 2009, 07:49:07 am »

Works fine here as do the new plugins.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!