VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Solved "undefined video mode 317" Gateway micro atx san professional  (Read 5039 times)

frank56

  • Member
  • *
  • Posts: 30

I have a Gateway Micro Atx San Professional V800 pc.  I can get debian to configure my video but when I try to install Vector Linux i get error ..."undfined video mode 317". I get these horizontal bars right at the start, that prevent me from going any further.  I have an 800 mz celeron and 386 mb ram. As I said, debian configures, video, without problems. Windows 98 SE could also not configure video but win xp did. The Monitor is a Gatway EV700
« Last Edit: August 17, 2009, 04:44:37 pm by frank56 »
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504

try passing "gui vga=normal" at boot prompt
Logged

frank56

  • Member
  • *
  • Posts: 30

At boot time, a  "boot" prompt appears at the lower left hand corner of screen. that is where I entered gui vga=normal. I then tried. 15 or 17 inch monitor. That didnt work so tried vga option at the bottom, both reacted with same horizontal bars. Frank
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504

try typing "linux" and see if that does any better
Logged

frank56

  • Member
  • *
  • Posts: 30

try typing "linux" and see if that does any better

Thanks Uelsk8, I was a bit skeptical at first but after I typed linux where it says boot., I was able to get my desktop configured. I cant say I can tell how I did it, but it worked. Frank
Logged