Please support VectorLinux!

Author Topic: 20090818 geany-0.18 [VL6.0]  (Read 1312 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
20090818 geany-0.18 [VL6.0]
« on: August 18, 2009, 02:37:55 am »
toothandnail has built a new Geany package for VectorLinux 6.0.
   
      
   
Code: [Select]
geany: geany (a lightweight IDE)
geany:
geany: Geany is a small and lightweight integrated development environment
geany: It was developed to provide a small and fast IDE, which has only
geany: a few dependencies from other packages. It is designed to minimize
geany: dependencies, so it requires only the GTK2 runtime libraries
geany:
geany:
geany: License: GPL
geany: Authors: Enrico Troeger Nick Treleaven and Frank Lanitz
geany: Website: http://www.geany.org/
   
   After testing this package please stop back here and let us know how it works for you.
   

henryxcrudos

  • Packager
  • Vectorite
  • ****
  • Posts: 107
    • Tropic of Vector
Re: 20090818 geany-0.18 [VL6.0]
« Reply #1 on: October 21, 2009, 09:37:36 am »
Lovely, thanks a lot toothandnail!

First I thought this new version wasn't in the repos until I realized I hadn't included testing on this machine.

Geany 0.18 works great for me. It even loaded the last file I worked on in 0.17 after update on first run. If that isn't smooth transition from one version to another, I know not what is. Great job!
VL Light 6.0 (Final built, 31/03/09, kernel 2.6.27.12).
Dell Latitude C610 [PIII, 1GHz, 128MB SDRAM, 10GB EIDE/ATA HD, cheapo wifi stick (Belkin)]
Registered Linux User no. 495460
Oh no! -> Tropic of Vector