VectorLinux
August 22, 2014, 01:14:04 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Hello  (Read 937 times)
daemonhunter743
Member
*
Posts: 40


« on: June 14, 2010, 07:04:32 am »

Hello everyone,

I am a new VL user from Winnipeg, MB in Canada.  I have VL 6.0  Standard Gold installed on an HP Mini Note 2133.   I have run into a bit of a strange issue right off the bat, but I will put that in the new user question section.  Anyway.  I have played around with Linux and FreeBSD for a few years now and so far VL runs better on my hardware and and is easier to use then anything else I have tried.  I want to thank all the hardworking folks that make VL what it is.  I have been really impressed right from the get go with how easy it is to use and how well it runs on modest hardware.
Logged
sledgehammer
Vectorian
****
Posts: 1420



« Reply #1 on: June 14, 2010, 11:59:55 pm »

Welcome!

Logged

VL7.0 xfce4 Samsung RF511
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #2 on: June 18, 2010, 03:09:55 pm »

Welcome to VL daemonhunter743
Enjoy the ride. I'm sure someone will chime in shortly on the problems you post on questions.

Glad your here hope it's a long stay.
Cheers,
Dave
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
nightflier
Administrator
Vectorian
*****
Posts: 4019



« Reply #3 on: June 18, 2010, 05:14:22 pm »

Welcome to the friendly community.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!