VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3]

Author Topic: VectorLinux SOHO Beta4 bug reports and suggestions  (Read 8117 times)

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VectorLinux SOHO Beta4 bug reports and suggestions
« Reply #30 on: March 05, 2010, 05:31:57 pm »

I installed XFce 4.6.1 from the testing repo today. Sigh of relief!! I really can't stand the KDE desktop--not version 4 or anything before it. Now with XFce as my desktop, I can do more testing because I got too irritated to continue with KDE on beta 4 after an hour a day or so. XFce is working fine so far. I didn't install any XFce plugins yet. May do a few over the weekend.

I'm very happy with the performance on this old 1.3 GHz Celeron. On this computer I don't notice any speed difference between Light, Standard, and now SOHO.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

Dweeberkitty

  • Packager
  • Vectorian
  • ****
  • Posts: 836
    • Multimedia Bonus Disc
Re: VectorLinux SOHO Beta4 bug reports and suggestions
« Reply #31 on: March 07, 2010, 09:23:15 am »

I am having problems with printing on Beta4. Still the CUPS Web Interface icon from the menu does not work but I can access the CUPS system from a web browser. However it seems that my HP Deskjet 6940 driver is not included anymore. The printing setup gave me a generic driver for all HP Deskjets but it did not work for my printer (no text was printed, only graphics). So I found that the HPLIP package is no longer installed.

Installing the hplip package from the Beta3.1 disc allowed me to successfully install my printer.
« Last Edit: March 07, 2010, 09:27:34 am by Dweeberkitty »
Logged
Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 485
Re: VectorLinux SOHO Beta4 bug reports and suggestions
« Reply #32 on: March 07, 2010, 03:43:06 pm »

Quote
So I found that the HPLIP package is no longer installed.
That was a boo boo on my part it will be back next release............................ >:(

Cheers,
Vec
Logged

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: VectorLinux SOHO Beta4 bug reports and suggestions
« Reply #33 on: March 08, 2010, 07:52:47 am »

I have been having an issue for several Betas now with the KDE keyboard layouts. They just won't stick! They revert to plain US layout even without rebooting, since I tend to just suspend to RAM most of the time. The same thing happens whether I configure just one layout, or multiple layouts to choose from. In the latter case, the other layouts disappear from the active layouts selection list.

Anyone else having this problem? Any solution?



EDIT: BTW, I am on Beta4 now... ;D

But all the problems on this post are there on Beta4 too: http://forum.vectorlinux.com/index.php?topic=11447.msg72361#msg72361

And as a sidenote, I installed a slackware 13 package of krecipes but I get the following error message (configured to use postgresql):
Code: [Select]
The Qt database plug-in (QPSQL7) is not installed.  This plug-in is required for using this database backend.
Would you like to run the setup wizard again? Otherwise, the application will be closed.
« Last Edit: March 08, 2010, 12:12:46 pm by Joe1962 »
Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

MikeCindi

  • Tester
  • Vectorian
  • ****
  • Posts: 1075
Re: VectorLinux SOHO Beta4 bug reports and suggestions
« Reply #34 on: March 08, 2010, 07:20:41 pm »

I'll try reloading beta4 this weekend as all the crashing that occured may have corrupted something. Perhaps that will fix the flash drive problems as I didn't have them with b3.
Well, things seem to be fixed so I'm not sure what changed from one load to the next.
Logged
The plans of the diligent lead to profit...Pro. 21:5
 VL64 7.1                                     RLU 486143
Pages: 1 2 [3]