Please support VectorLinux!

Author Topic: Dream Chess  (Read 1757 times)

Lyn

  • Vectorian
  • ****
  • Posts: 661
Dream Chess
« on: July 25, 2009, 03:00:47 am »
When trying to install this on Vector 6 Deluxe I get this error....

dreamchess: Depends: mxml >= 2.6-i586-1vl60

haywire

  • Vectorian
  • ****
  • Posts: 507
Re: Dream Chess
« Reply #1 on: September 07, 2009, 05:36:12 am »
Yes so do I but I'm not sure how to fix this. Can one of the package maintainers look into this error?

I'd a big chess fan so I was kind of dissapointed I couldn't get this to go.

Brutalchess works great but I wanted to try this...

Steven

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Dream Chess
« Reply #2 on: September 07, 2009, 06:44:27 am »
Dreamchess's missing dependency here is in my Vectorcontib folder just waiting to be uploaded to the repositories.  It's only a matter of when the repository maintainer can get to it. Sorry for the long wait though.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee