Please support VectorLinux!

Author Topic: kasteroids not working right  (Read 1631 times)

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
kasteroids not working right
« on: September 10, 2009, 07:17:41 am »
All the button controls in kasteroids seem to be doubling up or something. I press the space bar to shoot once and it shoots but never stops shooting. I press the up arrow key to move forward and it moves forward but never stops moving. Any help?
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: kasteroids not working right
« Reply #1 on: September 10, 2009, 06:21:01 pm »
FWIW, I just tested Kasteroids on VL6.0-KDE-Classic-B2 and it works here. If you have a spare partition, you may want to give it a try.

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: kasteroids not working right
« Reply #2 on: September 10, 2009, 07:10:44 pm »
I am running VL 5.9.1 SOHO which has KDE like the 6.0-KDE-Classic version so unless the problem is VL6.0 vs. 5.9 I'm not sure if that would solve anything. I don't have a spare partition anyway though. I got the package of kasteroids that I am using from an old xandros cd. I converted the .deb package to .tar.gz and used makepkg to get an installable package. I also got the libkdegames dependency the same way. I got those individual packages because I didn't want to install the entire KDE Games package. (I didn't make my root partition big enough when I installed and I haven't gotten around to backing up /home and resizing /root.) I'll check my keyboard settings to see if something is screwy there. More suggestions are welcome too.  ;)
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM