VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: PCI Ultra ATA / 133 IDE Controller  (Read 2143 times)

haywire

  • Vectorian
  • ****
  • Posts: 507
PCI Ultra ATA / 133 IDE Controller
« on: September 05, 2009, 12:35:46 am »

I tried to add this to my linux box and vector does not see it, or any drives connected to it.

Is there some vectorlinux drivers or generic linux drivers for this? Anyone else using this?

Steven
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4131
Re: PCI Ultra ATA / 133 IDE Controller
« Reply #1 on: September 05, 2009, 05:48:50 am »

I've used several of these kinds of cards. Never needed any additional drivers.

Do the drives show up in the text that scrolls by before the OS loads? Use the "Pause" key to stop the progress if necessary, "Space" to resume.
Logged

haywire

  • Vectorian
  • ****
  • Posts: 507
Re: PCI Ultra ATA / 133 IDE Controller
« Reply #2 on: September 05, 2009, 05:38:14 pm »

No and I think the problem somehow is hardware. Like this card works in every other pc but dosn't seem to start in this one. In the other pcs the card shows some indication that it is detecting drives attached... Nada for this pc, nothing happens after boot.

I think it may be the bios, or the stupid INTEL BOOT AGENT grabbing control of something? Its an intel desktop board, so thats strange. I will try it on another pc and see what happens.

Steven
Logged

aboniup75

  • Member
  • *
  • Posts: 7
PCI Ultra ATA / 133 IDE Controller
« Reply #3 on: September 24, 2009, 01:14:52 am »

i have a pci ide controller that has a hard drive of 250gb but rightnow i cant find it in my linux, in windows i see all of them but in linux i cant find any of it, it shows that the pci controller is installed but i cant just find the hard drive
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3256
Re: PCI Ultra ATA / 133 IDE Controller
« Reply #4 on: September 24, 2009, 05:56:16 am »

I had a similar experience a while back... I couldn't get it to work, so I returned it and bought me some IDE to SATA adaptors instead. Those work like a charm.

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: PCI Ultra ATA / 133 IDE Controller
« Reply #5 on: September 24, 2009, 06:37:35 pm »

i have a pci ide controller that has a hard drive of 250gb but rightnow i cant find it in my linux, in windows i see all of them but in linux i cant find any of it, it shows that the pci controller is installed but i cant just find the hard drive

Did you run
fdisk -l
as root? That's fdisk -ELL, not fdisk -EYE. The command should list all the drives Linux sees whether or not they are mounted.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller