VectorLinux
August 21, 2014, 01:56:09 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: UNEXPECTED INCONSISTENCY > RESOLVED!!  (Read 1487 times)
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« on: September 21, 2009, 11:22:44 am »

 After adding the VL testing repository, and updating about 25 packages, when the PC is restarted, it will not quite boot-in, but gives me a MESSage on a screen that says : Vector UNEXPECTED INCONSISTENCY RUN fsck manually
An error occurred during the root filesystem check. You will now be given a chance..........
Any help in correcting the error would be most welcome. Undecided
Oh...if nothing is done after the message the system reboots and after an extended time on checking filesystem, it will boot-in.
« Last Edit: September 27, 2009, 09:05:41 am by flip city » Logged

M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #1 on: September 21, 2009, 11:35:15 am »

I hardly think this is due to the update...
A more probable cause would be a corrupt file system.

What filesystem did you choose for your / and /home partitions?

You need to run a live cd and check those file systems for errors. After that, you should be able to boot.
Logged

uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #2 on: September 21, 2009, 11:37:39 am »

this is most likely due to the update.
Be careful of that testing repo 

give the root password at that prompt and run fsck like it says
after you get the system up downgrade the e2fsprogs package from the packages repo

Uelsk8s
Logged
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #3 on: September 21, 2009, 12:21:05 pm »

this is most likely due to the update.
Be careful of that testing repo 

give the root password at that prompt and run fsck like it says
after you get the system up downgrade the e2fsprogs package from the packages repo

Uelsk8s

You are genius...(Hackers 3:16)  Cheesy
Thank you one and all.
« Last Edit: September 21, 2009, 12:24:39 pm by flip city » Logged

M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #4 on: September 21, 2009, 12:39:55 pm »

* M0E-lnx stands corrected
Logged

kidd
Packager
Vectorian
****
Posts: 682


« Reply #5 on: September 21, 2009, 01:00:09 pm »

uelsk++ .

flip city, could you please add the word SOLVED to the topic of the post?  That's the way to state officially the problem as solved.

Not mandatory, but a good netiquette .

Thank you Smiley
Logged

M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #6 on: September 21, 2009, 01:10:35 pm »

hehe... "netiquette"....
Nice.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!