VectorLinux
September 02, 2014, 01:11:56 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Failed to Start X server on a Compaq M700 - Resolved  (Read 2112 times)
vans
Member
*
Posts: 10


« on: September 14, 2009, 09:10:03 am »

I have just installed VL an old Compaq M700. As a linux newbie I thought the installer was great, I just had to keep hitting next.

However, while booting I get the message "Failed to start the X server, It is likely that it is not setup correctly". During configuration I was offered a choice of two sets of drivers, I guess I picked the wrong one.

By using Ctrl, Alt F2 I can get into text mode. But what do I do next? How do I reconfigure X server so it completes the boot.

I found an earlier thread about a similar problem with a Thingpad, but it did not quite answer this questions

Thanks
« Last Edit: September 14, 2009, 10:45:14 am by vans » Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: September 14, 2009, 09:21:54 am »

Welcome aboard Vans;
Since you can get yourself into text mode then you've only got one step left.
At the command line..
su
 to become a root user then enter the command
vxconf

This will take you through VectorLinux's xorg configuration utitilty again.
« Last Edit: September 14, 2009, 10:35:40 am by stretchedthin » Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
vans
Member
*
Posts: 10


« Reply #2 on: September 14, 2009, 10:47:08 am »

Thanks for the help, and so quick.

I used vxconf and after a few tries go it to work.

Thanks again
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!