VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: intallation problem caching fonts fails!!!  (Read 2285 times)

cespinosa

  • Member
  • *
  • Posts: 1
intallation problem caching fonts fails!!!
« on: August 07, 2009, 06:47:51 am »

Please help, I;m totally new to VectorL. I go thorugh all the intallation until it tells me caching fonts failed, then I get a log in promt which leaves me with a text console. Is this how it is supposed to be. Isn't it supposed to be a grapchical interface?
Thanks
Logged

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: intallation problem caching fonts fails!!!
« Reply #1 on: August 07, 2009, 08:13:12 am »

Try logging in from the text console (typing your username and then password when prompted) and then type "startx" (without the quotes).
Logged
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: intallation problem caching fonts fails!!!
« Reply #2 on: August 07, 2009, 08:55:10 am »

1. Please specify which version of VL you installed? VL 6 Standard/Gold?

2. When did you see the caching fonts failed message? During installation, only once? Or, everytime you boot your system?

3. Please check vasm to determine which boot mode is selected and report back. You can find it by: Vasm, [super], Xwindow, Bootset

4. Do you know what graphics card your system uses? You can determine this by issuing 'lspci | grep VGA' (you need to be root to do this).

5. Please let us know which driver is being used for your graphics card? You can determine this by issuing 'cat /etc/X11/xorg.conf | grep Driver' (it will likely be the last one listed)  (you need to be root to do this).

Sorry for all the questions but hopefully this will allows us to help you more directly.
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: intallation problem caching fonts fails!!!
« Reply #3 on: August 07, 2009, 07:23:30 pm »

As root (su) try to give this command:

sh /var/log/scripts/font-misc-misc-1.0.0-noarch-3

Logged

fargenator

  • Member
  • *
  • Posts: 2
same problem
« Reply #4 on: August 18, 2009, 10:30:33 pm »

Same problem, getting Caching Fonts [FAILED]
Version: VL 6 Light
Frequency of Appearance: Everytime system boots
Boot mode: GUI desktop

startx just starts the GUI, the error message comes before that.

this input...
Code: [Select]
root:# lspci | grep VGAreturns this output:
Code: [Select]
00:05.0 VGA compatible controller: ATI Technologies Inc 3D Rage LT Pro (rev dv)
this input...
Code: [Select]
root:# cat /etc/X11/xorg.conf | grep Driverreturns this output...
Code: [Select]
Driver      "kbd"
Driver      "mouse"
 Driver        "synaptics"
#### Available Driver options are:-
Driver      "mach64"

this input...
Code: [Select]
root:# sh /var/log/scripts/font-misc-misc-1.0.0-noarch-3returns this output...
Code: [Select]
/usr/share/fonts/OTF: failed to write cache
/usr/share/fonts/TTF: failed to write cache
/usr/share/fonts/Type1: failed to write cache
/usr/share/fonts/Speedo: failed to write cache
/usr/share/fonts/cyrillic: failed to write cache
/usr/share/fonts/75dpi: failed to write cache
/usr/share/fonts/100dpi: failed to write cache

Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2315
Re: intallation problem caching fonts fails!!!
« Reply #5 on: August 19, 2009, 06:47:02 am »

Run it like this:

Code: [Select]
cd / && sh var/log/scripts/font-misc-misc-1.0.0-noarch-3
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: intallation problem caching fonts fails!!!
« Reply #6 on: August 19, 2009, 07:21:16 pm »

4. Do you know what graphics card your system uses? You can determine this by issuing 'lspci | grep VGA' (you need to be root to do this).

5. Please let us know which driver is being used for your graphics card? You can determine this by issuing 'cat /etc/X11/xorg.conf | grep Driver' (it will likely be the last one listed)  (you need to be root to do this).

Just for the sake of accuracy, you can run both of those commands as user. You need to give the full path for lspci if you're not running it as root, like this:
/sbin/lspci | grep VGA

No changes are needed for cat /etc/X11/xorg.conf | grep Driver .
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

N.moikeno

  • Member
  • *
  • Posts: 9
    • kjgh
intallation problem caching fonts fails
« Reply #7 on: September 21, 2009, 01:49:25 pm »

Hay all I,m using the latest version of voodoo chat but i have a problem i think. When i type a message in the chatbar  it whats a second of 3 or 4 then it appeare in the chatscreen what is the solution to make the chat realtime??
Logged