VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: No K3b launch > Resolved  (Read 2149 times)

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
No K3b launch > Resolved
« on: September 21, 2009, 02:08:41 pm »

 wanted to copy a cd today but K3b would not launch. Also Sound Juicer reports it can't find the needed plugin. I have not changed any settings for these applications recently. Any ideas for a quick fix ?
« Last Edit: September 27, 2009, 10:04:46 am by flip city »
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: No K3b launch
« Reply #1 on: September 21, 2009, 02:11:39 pm »

Is this after your upgrade from the testing repos?

Try running k3b from a terminal to see what it's complaining about.
Do the same for the juicer

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: No K3b launch
« Reply #2 on: September 21, 2009, 02:32:25 pm »

Is this after your upgrade from the testing repos?

Try running k3b from a terminal to see what it's complaining about.
Do the same for the juicer

Here's the terminal screenshot
« Last Edit: September 21, 2009, 02:43:32 pm by flip city »
Logged

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: No K3b launch
« Reply #3 on: September 21, 2009, 03:03:23 pm »

Ok...downgraded k3b and problem was resolved, no luck on sound-juicer yet. Not too concerned about this one though. Thanks and everybody...enjoy some gorgeous anythings...
« Last Edit: September 21, 2009, 04:02:52 pm by flip city »
Logged