April 18, 2015, 03:14:31 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: Error while loading shared libraries :  (Read 2286 times)
Posts: 2

« on: September 21, 2009, 09:06:34 pm »

Good Night VL community.
I'm new to linux and im starting to learn with VL, it seems a nice OS.

Well here it goes :
I'm trying to install Oracle 9i and when i run the installer i get this error :
Error while loading shared libraries : : cannot open shared object file : No such file or directory

Any ideas?
I think i have a missing library.
If i'm right, does anyone knows where can i download it?.

Thank you very much for your help.

Posts: 2

« Reply #1 on: September 23, 2009, 12:59:41 pm »

I solved it.
I'm not sharing the answer because, as far as i can see, no one did it with me.
This is the last time i log into de forum.
Good luck everyone.
Posts: 1132

« Reply #2 on: September 23, 2009, 01:11:41 pm »

Sounds good!  We are all about choice around here.  Take care and enjoy vector!

edit: it _may_ have been as simple as creating a new symlink to the updated lib file:
as root: ln -s /usr/i486-slackware-linux/lib/

BTW, I think it's immature on your part to come back with an "I have the answer and won't share because no one helped me" retort. You would not be running Vector Linux if it were not for someone besides yourself. Lastly, You're Welcome!
« Last Edit: September 23, 2009, 01:31:59 pm by newt » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!