VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Radeon 9200 AGP card fails to start with the graphical installer  (Read 1588 times)

MAMAS

  • Member
  • *
  • Posts: 2
Radeon 9200 AGP card fails to start with the graphical installer
« on: September 29, 2009, 08:36:08 am »

Hy folks,
I tried to install VL6 on a Fujitsu Scenic computer I 845 Chipset with an AGP ATI RAdeon 9200 card. Although thr installer detected the card correctly none of the ATI drivers worked - I tired all of them, but x wouldn't start.

Any help in sight?
Logged

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: Radeon 9200 AGP card fails to start with the graphical installer
« Reply #1 on: September 29, 2009, 10:23:46 am »

You can use the 'linux' option (without quotes) at boot to install via the text-user-interface installer. Although it's not as pretty, it's just as functional.

Good luck!


edit:
I just realized that you were not having problems with installing VL, but rather getting your video driver working after the install. I thought that you were saying that you couldn't get the installer to start up to even begin the install. I apologize for sending you down the wrong path. Nightflier's suggestion should be more in-line with the problem you're having. Again, sorry about that.
« Last Edit: September 29, 2009, 01:54:34 pm by newt »
Logged

MAMAS

  • Member
  • *
  • Posts: 2
Re: Radeon 9200 AGP card fails to start with the graphical installer
« Reply #2 on: September 29, 2009, 01:32:53 pm »

You can use the 'linux' option (without quotes) at boot to install via the text-user-interface installer. Although it's not as pretty, it's just as functional.

Good luck!

That didn't work.
Tried it on a second computer with a radeon 9000 card, just the same error message - xorg.conf cant't be set up
Error message: failed to load module "fgl.renamed.libdri" (module does not exist); RADEON: no matching device section for instance (BusID PCI:1:0:1)

DOes that mean anything to anyone?

Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4130
Re: Radeon 9200 AGP card fails to start with the graphical installer
« Reply #3 on: September 29, 2009, 01:45:06 pm »

ATI cards earlier than 9500 are not supported by fglrx any more. You can use "vesa" or the open source "ati" driver (not to be confused with the Proprietary ATI driver).
Logged

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: Radeon 9200 AGP card fails to start with the graphical installer
« Reply #4 on: September 29, 2009, 06:42:46 pm »

 I have an ati radeon 9200 and I choose the open-source ati driver and it works here.