VectorLinux
July 31, 2014, 05:19:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: setting up file share from vecto to vector (Fixed)  (Read 1583 times)
MO9013
Vectorite
***
Posts: 130


« on: September 27, 2009, 06:26:54 am »

Hi  I'm running 6.0 deluxe on both my laptops with KDE desktop.  I just got a new laptop and I want to give my old one to my little brother. before I give it to him I want to transfer everything I want to keep onto the new one with out using a portable drive. is there a fast and easy way of doing it.  I tried some of the networking things but I cant seem to get the computers talking.

Mike
« Last Edit: October 01, 2009, 06:26:01 am by MO9013 » Logged
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #1 on: September 27, 2009, 07:08:39 am »

Use SAMBA.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #2 on: September 27, 2009, 07:39:09 am »

You have many options.

If you don't need to transfer large amounts in a short time, the "FISH" protocol can be handy.
On one machine, enable the SSH daemon (use vasm). On the other, first connect to the other from a terminal:
"ssh root@IP_ADDRESS" It will ask you to verify by typing "yes".
Next, use Konqueror on the same machine, type "fish://root@IP_ADDRESS" in the address bar and hit enter.
Logged
MO9013
Vectorite
***
Posts: 130


« Reply #3 on: September 28, 2009, 05:18:31 am »

I tried Samba first and i got the set up to the point where I can see both computers in Mygroup but when i click onto the icon for the other computer there is nothing there.  I cant get into the files.  I'm probably missing something simple.

Mike
Logged
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #4 on: September 28, 2009, 04:14:53 pm »

Did you create a share folder in your VL using SAMBA?
Logged
bigpaws
Vectorian
****
Posts: 1844


« Reply #5 on: September 28, 2009, 06:20:56 pm »

rsync is the tool to use for just a one way transfer.

NOTE: This is the easiest in my opinion.

First you need to enable ssh in order for this to work.

Open a terminal and su and enter root password

Now use this command to start ssh service:

/etc/rc.d/rc.sshd start

Now you can use rsync like this:

rsync -av --stats --progress  /home/partitiontocopy/ username@192.168.254.5:/home/partitiontocopyto

That will accomplish what you are looking for.

Bigpaws
Logged
MO9013
Vectorite
***
Posts: 130


« Reply #6 on: October 01, 2009, 06:23:51 am »

Yes I did the share folder.  The real problem wasn't with the software.  It was with the wireless connection.  Once I went to hard wire through the router everything went perfect. 
Thanks for the help.

Mike
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!