VectorLinux
October 31, 2014, 05:17:47 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Ridiculous!  (Read 3943 times)
StrayBit
Vectorite
***
Posts: 373



« Reply #15 on: October 02, 2009, 05:56:14 am »

Opps!  I see I forgot to attach the files - again!  Here they are.

I still haven't figure out whether to move my files from Bruce to Cleo or try copying the hidden files the other way.

In Cleo, SeaMonkey is different: the buttons don't have borders and it can't open embedded pictures.
Logged

Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
newt
Vectorian
****
Posts: 1132



« Reply #16 on: October 02, 2009, 08:49:11 am »

ls -al ../bruce
drwxr-xr-x  2 root  root    176 2009-09-29 03:35 Desktop/
Looks like Bruce's 'Desktop' is owned by root which is not correct; you should change ownership back to bruce.
As root: chown -R bruce:bruce /home/bruce/Desktop/
This may fix the desktop issues you were having - hopefully. Hope this helps.
« Last Edit: October 02, 2009, 08:53:07 am by newt » Logged
StrayBit
Vectorite
***
Posts: 373



« Reply #17 on: October 03, 2009, 02:07:47 am »

Thanks Newt.
Code:
cleo:$ ls -al ../bruce | grep Desktop
drwxr-xr-x  2 bruce bruce   176 2009-09-29 03:35 Desktop/
no change!

Opps! There was no change.  I've now restarted the computer (the only way I knew to log out from cli) and tried new login after I composed the above.  Bruce now has the desktop that Cleo has.  I'll switch back to Bruce and check out the rest.

Multiple thank yous, Newt.  We're finally making progress.  Grin
Logged

Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
StrayBit
Vectorite
***
Posts: 373



« Reply #18 on: October 03, 2009, 03:17:12 am »

Interesting!  When I do Menu => System => New Login  I have a desktop.  But when I login to Bruce on Restart, I don't.
Logged

Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
StrayBit
Vectorite
***
Posts: 373



« Reply #19 on: October 07, 2009, 05:18:14 am »

Ok!  I've reinstalled - twice!  The first time, it imported Cleo and crashed trying to import bruce.  So, using 5.9 Live, renamed bruce to bruce_BAD.  Started installation, imported Cleo and created new bruce.

The beauty of this is that the extra programs I had installed earlier are still present. (/usr is a separate partition.) Unfortunately, just like each of the previous 18 reinstalls in the past 12 months, I have new issues to resolve before I can even get to the point of see if the others were resolved!  For the first time on this machine, the wheel doesn't work. (Have added that option to xorg.conf but it didn't help.) SeaMonkey can't display many (not all) graphics.

Ah, Well!  I could re-install - again - and see what the coin toss brings.  If Caitlyn is still following this, I may have needed to reboot daily in Win98 but I didn't need to reinstall it!  And, despite what I had heard as early as Slack 3, about Linux (and the later windows) having better memory management and not needing to be restarted I have not found to be true!
Logged

Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!