VectorLinux
December 22, 2014, 08:43:47 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Where can i get default IceWM settings?[SOLVED]  (Read 954 times)
vovane
Member
*
Posts: 50


« on: October 06, 2009, 09:27:26 am »

By accident i deleted the /usr/share/X11/icewm (or something like that,can't remember exactly) when i wanted to copy them to ~/.icewm .And so i ask:is there a way to get them back?I mean the VL default settings,not the IceWM ones.
« Last Edit: October 06, 2009, 11:02:45 am by vovane » Logged
Bjrnarlinux
Member
*
Posts: 38


« Reply #1 on: October 06, 2009, 10:20:47 am »

I would suggest you just reinstall them from gslapt. I don't think there's much you can do if you deleted it in usr. Where you logged in as root?

Bjørnar
Logged

Life is Beautiful. Let the future generations cleanse it of all evil, oppression and violence, and enjoy it to the full.

Leon Trotskys last words
vovane
Member
*
Posts: 50


« Reply #2 on: October 06, 2009, 10:52:40 am »

Unfortunately i was Smiley But thanks for the idea,i will try it now.
Logged
vovane
Member
*
Posts: 50


« Reply #3 on: October 06, 2009, 11:02:19 am »

It's ok now,just one note if somebody gets an error like me:
you should NOT reinstall IceWM while RUNNING IceWM!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!