VectorLinux
October 25, 2014, 01:51:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: kernel update vl6 light  (Read 818 times)
overthere
Vectorian
****
Posts: 1281



« on: October 05, 2009, 02:10:16 pm »

Hi
I installed vl6 light to a dell laptop for a friend..he seems to like it..I thought I should heed the security update for the kernel and downloaded the kernel and modules for vl6..I installed as root in a terminal via installpkg then used vliloconf...think i did a lilo -v also..the item was listed in the boot menu but last...so I opened /etc/lilo.config and set the default = 2.6.27.29..after a couple of lilo -v and vlilo config it auto boots the new kernel but although I choose the boot splash in vliloconf..it boot text..when booting the original linux it boots with splash...I can not seem to figure it out...I do not use it myself but my friend liked it better..any thoughts would be appreciated..trivial perhaps but some prefer and others have knowledge...thanks
Logged

Everything Is Relative
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #1 on: October 05, 2009, 04:28:41 pm »

Pls post your /etc/lilo.conf
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #2 on: October 06, 2009, 04:48:26 am »

Thanks...sorry I do not have the unit here perhaps later..I did notice that the listing has- append = "splash=silent" but not sure what to replace silent with if that is it..or proper proceedure. all I changed in /etc/lilo.config was the default = linux, to =2.6.27.29 and then vliloconf.. in hope it would auto boot..it did not work the first time so I did it again and it seems to have worked...would have posted from the unit but was short on time there..
Logged

Everything Is Relative
newt
Vectorian
****
Posts: 1132



« Reply #3 on: October 06, 2009, 08:50:22 am »

I believe that an 'initrd = xxxxxx' statement is required for a bootsplash. Check your new 'default = 2.6.27.29' entry and make sure it has a proper initrd= statement.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!