VectorLinux
October 31, 2014, 12:19:05 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3]
  Print  
Author Topic: Distorted Audio - VLC and XMMS (Mystery Solved - Thank You)  (Read 7541 times)
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #30 on: October 11, 2009, 05:21:13 pm »

try using irqpoll and routeirq in your grub menu.lst see if that helps your sound at all
Logged
never_stop_learning
Vectorite
***
Posts: 263


WWW
« Reply #31 on: October 11, 2009, 08:28:02 pm »

try using irqpoll and routeirq in your grub menu.lst see if that helps your sound at all

I added irqpoll and routeirq to the grub menu.lst and this may have done the trick......The audio, through earbuds, sounds good. I am posting from a public place and won't be able to try the internal speakers until later but this is VERY promising..... Shut down and mouse are working normally since I did not add acpi=off back to the grub menu.lst.

Once again, I thank all of you for your patience and willingness to stick with me until we could solve this issue.....The Vector community has always been there to help those of us who are still learning.

David
Logged

Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std
never_stop_learning
Vectorite
***
Posts: 263


WWW
« Reply #32 on: October 11, 2009, 10:15:47 pm »

Just got home and confirmed that audio is working via the on-board speakers.

Edited the subject line to indicate that this issue is fixed.

Thank you all, once again, for working through this issue.

uelsk8s: What led you to suggest the use of irqpoll and routeirq?

Logged

Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #33 on: October 12, 2009, 06:41:28 am »

there are some routing conflicts in your dmesg
Logged
never_stop_learning
Vectorite
***
Posts: 263


WWW
« Reply #34 on: October 12, 2009, 02:53:27 pm »

Thank you.

I appreciate the opportunity to learn more about Vector so I can better help the kids in our Computers for Kids Program.
Logged

Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!