VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: lilo background  (Read 1351 times)

nitro25

  • Member
  • *
  • Posts: 7
lilo background
« on: October 12, 2009, 07:57:20 am »

using vector 6.0 standard lilo background turned black/grey after a few reboots with nothing changed

did a fresh install and it fixed for a couple of days then back to having the black background and not the blue

vl background.. any thoughts?
Logged
Linux nitro25 2.6.33.3 #2 SMP Fri Apr 30 23:50:51 CDT 2010 x86_64 Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz GenuineIntel GNU/Linux

Registered Linux User #372655

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3234
Re: lilo background
« Reply #1 on: October 12, 2009, 08:06:57 am »

hmmm... weird.. first time I hear of such a thing.

Do you not use a splash image for lilo?
How about running lilo instead of reinstalling the whole thing?

nitro25

  • Member
  • *
  • Posts: 7
Re: lilo background
« Reply #2 on: October 12, 2009, 08:11:14 am »

well since lilo was messed up the first time...i wanted to repartition my whole hard drive anyway
thus the new install but when lilo messed up again i thought i would see if anyone else e
ncountered this issue...

and yes i use the default boot background image vector installs...tried re-running vlilo to see if that would of made
a difference but no dice.

could install a newer version of lilo maybe if there is one but thought i would take the simple route and
see if you guys had a thought first
Logged
Linux nitro25 2.6.33.3 #2 SMP Fri Apr 30 23:50:51 CDT 2010 x86_64 Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz GenuineIntel GNU/Linux

Registered Linux User #372655

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3234
Re: lilo background
« Reply #3 on: October 12, 2009, 08:23:19 am »

I've been jacking with lilo and grub a lot for some time.... but never seen this.

I would try wiping out the MBR and doing it one more time.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: lilo background
« Reply #4 on: October 12, 2009, 03:55:12 pm »

I'm not sure if these will help, but they may help you identify some of the mechanisms involved.
Switching bootsplash themes with VLbsplash-switch

and
Creating your own custom bootsplash.

and for Lilo...
vliloconf examples. From command line and install cd.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee