VectorLinux
December 21, 2014, 06:45:32 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [Solved] Touchpad Cant Make it Work  (Read 2776 times)
Pita
Vectorian
****
Posts: 1319


« on: October 13, 2009, 07:30:36 pm »

HP 2133 Mini

Unlike on my first install of VL-6 on HP 2133 on the reinstall I can't make the
touchpad work properly. The tap is hyper sensitive. I have changed the numbers
in xorg.conf Synaptics Touchpad to all kind of settings and nothing changes.
It is understood that after each change X has been reloaded.

Here are my present settings after which I gave up and call for help now.

Section "InputDevice"
 Identifier    "Synaptics Touchpad"
 Driver        "synaptics"
 Option        "SendCoreEvents"    "true"
 Option        "Device"            "/dev/psaux"
 Option        "Protocol"          "auto-dev"
 Option        "SHMconfig"         "true"
 Option        "HorizScrollDelta"  "0"
 Option        "VertEdgeScroll"  "1"
 Option        "TapButton1"  "0"
 Option         "MaxTapMove" "0"
 Option         "FastTaps" "false"
 Option         "FingerLow" "0"
 Option         "FingerPress" "0"
 Option         "FingerHigh" "2"
EndSection

Can somebody please tell me what to do that the "tap" is if possible disabled.
That how I had it on first install, tap somehow disabled. Now it is so sensitive
that I cannot even feel that I tapped.

I have to admit that I barely understand what all is meant in
man /usr/share/man/man4/synaptics.4
I just took a guess.


Thanks & regards
« Last Edit: October 13, 2009, 10:32:11 pm by Pita » Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3195



« Reply #1 on: October 13, 2009, 08:21:00 pm »

which Vector version is this?

The newer versions in include automatic configuration by running vxconf
Logged

Pita
Vectorian
****
Posts: 1319


« Reply #2 on: October 13, 2009, 10:31:35 pm »

On your advice I run vxconf again which did not change the sensitivity of the
touchpad. Only after adding the line:

Option         "MaxTapMove" "1"

in xorg.conf was I back as before, meaning no tap action on the touchpad.

And I had added that line in the first place after the advice earlier further down
on Portable VL.

Such are the mysteries of Linux.
« Last Edit: October 13, 2009, 10:35:22 pm by Pita » Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3195



« Reply #3 on: October 14, 2009, 04:32:12 am »

Congratulations... You've been chosen
* M0E-lnx points at his signature.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!