VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2

Author Topic: Yahoo Mail  (Read 4709 times)

StrayBit

  • Vectorite
  • ***
  • Posts: 397
Yahoo Mail
« on: October 21, 2009, 05:48:20 am »

Does any one else have issues reading Yahoo Mail?

VL6.0 Std Seamonkey and Firefox display the list of messages but will not open the message.

Win98SE IE6 opens one message but does not allow me to move or delete it or go to the next message.  I have to start over.

Vista can process the messages normally.  This poses a problem, however, as this is a borrowed machine.

This issue started when they changed the url.

PS:  Vista is also the only system that allows me to post here!
Logged
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: Yahoo Mail
« Reply #1 on: October 21, 2009, 05:59:00 am »

Doesn't surprise me at all considering the yahoo/MS alliance ;)

Dont be surprised if next month they drop your vista for windows 7 ;)

Nah... seriously, I dont know

StrayBit

  • Vectorite
  • ***
  • Posts: 397
Re: Yahoo Mail
« Reply #2 on: October 21, 2009, 07:50:18 am »

Doesn't surprise me at all considering the yahoo/MS alliance ;)
I hadn't heard of that but was wondering if they had climbed in bed together!

Guess I have two choices:
1)  Set up linux to get all my mail - only two problems with that: unable to access from other computers/locations  ??? and haven't been able to stabilize linux on any of my computers!  :'(
2) Find another mail server.  :-\
Logged
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4085
Re: Yahoo Mail
« Reply #3 on: October 21, 2009, 08:20:54 am »

Just tested it on my VL6.0 KDE-Classic B3 with Firefox 3.5.3, using the "unsupported" option.

All the basic features work; view, new, reply, create folder, drag and drop, calendar, contacts, IM.

I tried the addon apps "MyDrive" and ".io attach large files" but those produced errors.
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: Yahoo Mail
« Reply #4 on: October 21, 2009, 08:22:25 am »

FWIW, I have a yahoo account that I had not tried to access for ages... Just tried it and it works fine for me.
Using FF on SOHO 6.0 here.

It does complain about them not supporting my OS, but just click the link to ignore the warning and off you go.

But in all seriousness, they are in bed with M$

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: Yahoo Mail
« Reply #5 on: October 21, 2009, 08:33:21 am »

The Konqueror browser has a way to change the browser identification built in. You can even set it to say that you are running IE6 on XP. That might take care of the "Unsupported OS" problem. There are also add-ons for Firefox that can change the browser identification.
Logged
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

never_stop_learning

  • Vectorite
  • ***
  • Posts: 263
    • CigarWeekly
Re: Yahoo Mail
« Reply #6 on: October 21, 2009, 12:12:25 pm »

No issues noted with 6.0 Standard and FF 3.5.3.....
Logged
Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Yahoo Mail
« Reply #7 on: October 21, 2009, 12:19:05 pm »

Just used seamonkey on VL-standard to access yahoo email account.  No issues.
What about your flash version is it current.

I've seen a post recently where a VL user was having access trouble with their BankofAmerica site, they said the solved the problem by removing flash. (and installing the newer version I assume)
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

StrayBit

  • Vectorite
  • ***
  • Posts: 397
Re: Yahoo Mail
« Reply #8 on: October 21, 2009, 03:44:49 pm »

The issue started before I reinstalled VL because of other issues.  The previous install I created a separate /usr partition and while I did install ntp and bibletime then and they stuck with the new install.  I have not, otherwise, updated any files do to the complete disruption that had occurred when I did.

Will see what happens in the morning when I uninstall flash.
Logged
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: Yahoo Mail
« Reply #9 on: October 21, 2009, 04:35:41 pm »

vl6std using opera10 works fine with yahoo, fwiw
Logged

StrayBit

  • Vectorite
  • ***
  • Posts: 397
Re: Yahoo Mail
« Reply #10 on: October 22, 2009, 08:06:50 am »

First, gslapt => update then search for flash. listed
  x hal
    libifp
  x vplugin
    weechat
    weechat
 ???

After verifying the same issue in Opera 9.63, returned to gslapt, marked 9.63 to remove and marked 10.0 to install:
Quote
Excluding Opera-10.0...
"Excluding Opera-10.0 due to dependency failure
opera10.00 Depends: qt4 >= 4.50_r048357-i586-1vl60"
Canceled.
 ???  ???  ???

(See also my new topic in Installation.)
Logged
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Yahoo Mail
« Reply #11 on: October 22, 2009, 10:08:25 am »

Here is how I upgrade flash...
Installing or ugrading flash on Vectorlinux
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Arioco

  • Packager
  • Member
  • ****
  • Posts: 39
Re: Yahoo Mail
« Reply #12 on: October 22, 2009, 11:20:21 am »

I had similar problems some weeks ago, I just swithced to "Yahoo! Classic Mail" and I have no problems anymore
Logged
In a world without fences or walls... Who needs Gates or Windows?

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: Yahoo Mail
« Reply #13 on: October 22, 2009, 11:08:01 pm »

The issue started before I reinstalled VL because of other issues.  The previous install I created a separate /usr partition and while I did install ntp and bibletime then and they stuck with the new install.  I have not, otherwise, updated any files do to the complete disruption that had occurred when I did.

Will see what happens in the morning when I uninstall flash.

It appears  to me that your java and flash versions are old. In order to duplicate your issue, I rolled those back to the original packages from that iso. I gathered the problems just as you described. Updated those manually to latest of each, and those issues went away.

NOTE:
         As M0E mentioned, it does prompt you that your Operating System may not be supported. Just follow on like he mentioned, and you're in good business.

Logged

StrayBit

  • Vectorite
  • ***
  • Posts: 397
Re: Yahoo Mail
« Reply #14 on: October 23, 2009, 06:26:01 am »

stretchedthin: The tut already has the website minimized.  I tried Google and apparently found it but froze during download like it does in Yahoo.  I tried again this morning but didn't find the page that offered upgrade but did download flash_player_10_linux_dev.tar.gz.  This isn't the same as the .tgz from yesterday!  (Also dl'd jre_6u16_linux_i586.bin which I have no idea how to install.)

Arioco: I thought I was working with Classic - Oh! No! I tried the "new, improved" version on Vista. No wonder it doesn't work!  Later, I saw I was working in Classic.  Never had seen that line before!

Masta:  I uograded Seamonkey in gslapt this morning but still have same issue in Yahoo.  Am I on the right track or how do I update flash & java manually?
Logged
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
Pages: [1] 2