VectorLinux
September 01, 2014, 06:02:39 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: multiboot XP/VL - adding MINT without GRUB [Solved]  (Read 1812 times)
mick12345678
Vectorite
***
Posts: 140


« Reply #15 on: November 04, 2009, 11:50:35 am »

After about 2 minutes of running MINT I rebooted (I get bored easily  Wink) into XP. I got some Windows updates and did a 'install updates and shutdown'. I then powered on again only to see the PC try to boot off the LAN ! It then gave me a "disk boot failure - insert system disk' error. I powered off and on and went into the BIOS setup just to check my boot order was still CDROM => H/D => Floppy (which it was). I exited BIOS setup without changes and I got the LILO menu ok, and here I am ...

Seems too much of a coincidence that this should happen just after a LILO MBR rewrite, yet how could it be a transient problem..or is it some weird side-effect of running MINT ?

Update 9/11/09 : it hasn't happened again, so I'll mark this as 'solved' and start a new thread if necessary.
« Last Edit: November 09, 2009, 12:21:01 pm by mick12345678 » Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!