VectorLinux
July 28, 2014, 03:59:32 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL 6 light on a compaq pentium III [SOLVED]  (Read 2728 times)
jeroenmaes
Member
*
Posts: 4


« on: October 25, 2009, 03:11:04 am »

Hi,

I just installed succesfully VL6 Light to my old laptop but when I reboot it, all my settings are gone. I'm now trying to see if my documents will also dissappear and I'll post that as soon as possible. I also had in mind that it could be my bios-battery but I'm not sure of that...
Please, I need some urgent help here.

With kind regards,
Jeroen Maes
« Last Edit: October 28, 2009, 12:57:21 am by jeroenmaes » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #1 on: October 25, 2009, 04:39:28 am »

all my settings are gone

Exactly what is missing?
Logged
jeroenmaes
Member
*
Posts: 4


« Reply #2 on: October 25, 2009, 11:56:33 am »

all my settings are gone

Exactly what is missing?
Oke sorry, it was a little bit overexaggerated, I ran some more 'tests' and my conclusion is that I have a azerty-keybord and every time with booting it changes to qwerty lay-out and that's the problem.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #3 on: October 25, 2009, 02:00:03 pm »

Okay, that should be fixable  Smiley

In a terminal, as root, run:
vasm > hardware > kmapset

Let us know how that works.
Logged
jeroenmaes
Member
*
Posts: 4


« Reply #4 on: October 28, 2009, 12:56:54 am »

Super! Thanks, it worked :-)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!